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Section 3 
 

Complex Tables 

By the end of this Section you should be able to: 

Create a Table 
Change Column Width and Row Height 

Merge, Split, Insert and Delete Cells 
Set and Align Tabs 

Apply Gridlines, Borders and Shading 
Embed Other Data in a Table 
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Exercise 16 - Creating a Table 

Guidelines: 

Tables provide a more effective way of presenting tabular data than tabs and 
allow that data to be manipulated more easily. They can help ensure your data is 
presented consistently and can often make it easier for your intended audience 
to find the information they are looking for. 

Actions: 

1. Start a new document based on the My Master template and save it with 
the supplied data files, as Pool Times, a Word document. 

2. Select the First Heading style and type Lake View Swimming Pool. 

3. Beneath the heading, select the Table style and from the Insert tab, click 

the Table button, , then select Insert Table. From the dialog box, 
create a table with 5 columns and 11 rows. 

Note: Use <Tab> to move forward in a table and <Shift Tab> to move backwards. The 
cursor can also be positioned in the required cell by clicking. When entering text, 
do not use <Enter> unless a new line is required within the same cell, e.g. as in 
an address. 

4. Enter the following text into the table (do not worry about how it looks at 
the moment): 

 

5. Save the document and leave it open. 
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Exercise 17 - Changing Column Width/Row Height 

Guidelines: 

When creating columns of text or figures, tables have an advantage over tab 
stops. The width of columns and height of rows can be changed directly on the 
table. 

Actions: 

1. Using the document Pool Times, ensure the Ruler is displayed, if it is not 
already on the screen, click the small View Ruler button, , at the top of 
the scroll bar to display it or from the View tab, and the Show group, click 
in the Ruler check box. 

2. Move the cursor into the table. When inside the table the ruler shows the 
table column divides as symbols within the ruler. 

 

3. A column width can be changed by clicking on the divide and holding down 
the mouse button, then dragging to a new position before releasing the 
button. A double-headed arrow appears when the mouse pointer is over 
the division.  

 

4. Use this method to slightly increase the size of the first column. Notice that 
the whole table is extended to accommodate the extra width. 

5. Row height can be changed similarly, using the boundary between the 
rows. Change the height of the second row until it is at about 3.75 cm on 
the ruler. 

6. Column width can also be changed from within the table. First, move the 
mouse over the border between the first and second columns until it 
changes to a double-headed arrow, . 

7. Click and drag to the left to return column 1 to its original width (3 cm). 
Notice that the overall table width stays the same using this method. 

 

continued over 
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Exercise 17 - Continued 

8. Select row 1. From the Layout tab, on Table Tools, change the height of 
the row to 2 cm using the spinner on the Table Row Height box. 

 

9. To change the alignment of the text, select the entire table and then from 
the Layout tab under Table Tools, look at the Alignment group. 

10. The graphics show the alignment options. Select the Align Center option. 

 

11. This centres the text both horizontally and vertically. Change all row 
heights to 1.25 cm. 

12. Save the changes to the document and leave it open. 
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Exercise 18 - Merging and Splitting Cells 

Guidelines: 

Cells in a table can be merged or split. To merge cells means to join two or 
more cells together to make one large cell. To split cells means to divide a cell 
into two or more cells. Cells can be merged horizontally, e.g. to create a heading 
spanning several columns, or vertically, e.g. to create a vertically oriented table 
heading spanning several rows. Cells can be split horizontally or vertically, 
creating either more rows or more columns respectively. 

Actions: 

1. Select all cells on the top row of the table. 

2. Display the Layout tab under Table Tools, then from the Merge group, 
click the Merge Cells button, .  

3. Merge cells 4 and 5 on rows 2 to 11. This must be done one row at a time. 
The positioning of the entries in the last column will be corrected later. 

4. Merge cells 1 to 3 in row 4. 

5. These cells have been merged in error. Select it and then click the Split 

Cells button, . Make sure 3 columns and 1 row are selected 
from the Split Cells dialog box. 

 

6. Click OK. Realign the columns if necessary. Holding down <Alt> while 
doing this makes realignment easier; increase the zoom, e.g. to 150%, if 
necessary. 

Note: Once a table has been created, cells, row or columns can be added or deleted at 
any time using commands on the Layout tab. 

7. Save the document and leave it open. 
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Exercise 19 - Tabs within Tables 

Guidelines: 

Tabs are a precise measurement for aligning vertical rows of text in a document 
or table within a document. New tab settings will only apply to text that has been 
selected, or is yet to be typed. Tab settings are displayed on the ruler. Left, 
Centre, Right and Decimal tabs are regularly used in word processing. Each of 
these determines how text is aligned at a particular tab stop position. Decimal 
tabs align numbers by their decimal points. 

Actions: 

1. Before setting any tabs, in the Time column click after Monday and press 
<Delete> to bring the text on to one line. 

2. Press <Ctrl Tab> to create a default tab between the day and time. 

Note: Pressing <Tab> within a table would move to the next cell. 

3. Repeat for the rest of the column. The text will not appear properly aligned 
at the moment. 

4. Select the cells as shown below. 

 
5. Click on the Paragraph dialog box launcher from the Home tab. From the 

dialog box, click the  button to display the Tabs dialog box. 

6. Leave the Alignment as Left, enter 3 in the Tab stop position and from 
Leader select option 2. 

continued over 
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Exercise 19 - Continued 

 
7. Click Set, then OK. 

Note: Tabs can be set directly from the ruler by clicking on the left end of it, . The 
tabs alternate between , , , , ,  and  (Left, Centre, Right, 
Decimal, Bar, First Line Indent, Hanging Indent). Some of these tabs are not 
appropriate for tables. Click on the ruler to place a tab stop of the current type at 
the position required.  

8. Open the Tabs dialog box again and select the 3 cm tab stop. Change the 
Alignment to Center and, to remove the leader, select None. 

9. Click Set, then OK and notice the difference. 

10. Change the alignment of the tab to Right. 

11. Change the alignment back to Left with the previously set leader option. 

12. Insert a new row above the first Pool Party entry using the button 
on the Layout tab under Table Tools. 

13. Add an entry for Inflatables, price £10.50, no age group, 
Saturday 1400-1600 (remember to press <Ctrl Tab> after 
Saturday). 

14. Select cells from rows 3 to 9 in the second column, align them using the 
Align Center Left button, , then set a Decimal tab at 1 cm. 

15. Notice how the prices are aligned by the decimal point. Clear this decimal 
tab. The text is to be centre aligned instead. 

16. Select all text within the table and centre align it within the columns. 

17. Save the document and leave it open. 
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Exercise 20 - Gridlines and Borders 

Guidelines: 

Borders can be added to individual cells, to a range of cells, or to a whole table. 
Gridlines are non-printing guides surrounding cells; however, a Grid Border can 
be applied to a table and follows the gridlines. 

Actions: 

1. Select the table, click on the dialog box launcher , from the Draw 
Borders group on the Design tab under Table Tools to display the 
Borders and Shading dialog box. 

 
2. To remove the borders and see the Gridlines, ensure that the Borders tab 

is selected and click None from the Setting area on the left and click OK. If 
no gridlines are visible, select the Layout tab under Table Tools and click 

. These lines are there to act as a guide. 

3. Click the View Gridlines button to hide them. This is how the table would 
appear, were it to be printed now. Replace the Gridlines by clicking View 
Gridlines once more (this does not reapply the border). 

4. Select the table and display the Borders and Shading dialog box again. 
Notice how Apply to shows Table. 

5. Select Box from Setting, a double line from Style and change the colour 
to blue, then click OK. 

6. To remove this border, with the table selected, display the dialog box again 
and select None from Setting, then click OK. 

7. Select the top row of the table, then apply a Box 1 pt black border (notice 
the Preview Apply to area shows Cell). Click OK. 

Note: The buttons in the Preview area can be used to apply borders. 
continued over 
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Exercise 20 - Continued 

8. Apply the same border to row 2. Select all of the remaining cells and apply 
a ¾ pt black Box border. 

9. Hide the gridlines. The border is only around the outside of the selected 
cells. The table would look better if the cells had borders too. 

10. Select the same cells again and apply a Grid border. Click OK. 

11. To specify the position of the border in relation to the text, select the same 
cells again, display the Borders and Shading dialog box, select 
Paragraph from Apply to and select Box from Setting. 

12. Click Options and in the Border and Shading Options dialog box, 
change the Top, Bottom, Left and Right settings to 2 pt. 

13. Click OK and OK again. 

 

14. Save the document so that it can be used in this state in the next exercise. 

15. Practise adding different borders, then close the document without saving, 
so that recent changes are discarded. 
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Exercise 21 - Formatting and Shading 

Guidelines: 

The font of table headings can be changed to make them stand out from the 
other text. Shading can be used to enhance the appearance of a table or to draw 
attention to a particular cell. Shading can be used with contrasting text colour to 
highlight certain areas. 

Actions: 

1. Open the Pool Times document if it is not already open, select the Pool 
Activities cell and change the font to Kristen ITC (or an alternative if this 
is unavailable), 18 pt, bold. Change the text colour to a mid Aqua. 

2. With the cell still selected, open the Borders and Shading dialog box, 
select the Shading tab. 

3. Choose a dark blue Fill colour (as shown below). 

 
4. Click OK. Deselect the cell to see the effect of the shading. 

5. Shade the second row with Blue and change the text to Kristen ITC, Bold, 
12 pt, Aqua. 

6. Select the rest of the table (click and drag down the left side) then display 
the Design tab from the Table Tools section. Click the Shading drop 
down arrow, select a light grey colour, White, Background 1, Darker 15%.  

7. Embolden the text. Resize columns if necessary to ensure that the text in 
each cell fits on a single line. 

8. Save the document and leave it open. 
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Exercise 22 - Embedding other Data 

Guidelines: 

Tables can be nested inside other tables. This could be necessary if a table is 
used to design the layout of a page, but a second table is needed to display 
information. A nested table can also be used, as in this exercise, instead of 
splitting cells. 

Actions: 

1. In the Pool Times document insert another row below the last Pool Party 
entry. 

2. Add an entry for Ladies Only, £2.25, Over 18s. Leave the last 
cell blank. 

3. With the cursor in this cell, click the Table button from the 
Insert tab. 

4. Insert a table with 3 rows and 2 columns by moving the mouse 
as shown on the right. 

5. Enter text into the table as in the diagram below. 

 

6. Move the small table down slightly using its Move Table handle, , until 
the blank cell from the original table is placed above the nested table. (Try 
moving the small table outside the confines of the larger table for success.) 

7. Type Exclusive Use of Pool into the empty cell. It should look similar to 
the diagram below, but don’t worry if you have a little more or less spacing 
around the cells. 

 

8. Save the Pool Times document and close it. 
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Exercise 23 - Revision 

Assessment 
To pass the assessment for this unit, you must: create a complex table, 
merge/split cells, apply borders, remove borders, use shading with 
contrasting text in one or more cells, format table data, set and use 
alternative tabulation techniques (min 2). 

1. Start a new document based on the Publicity Brochure template and 
save it as Toffington.docx. 

2. At the top of the page, select the Main Title style and type Forthcoming 
Events (objective 2a). 

3. Press <Enter> and then select Normal style. 

4. Insert a 5 column x 15 row table and enter the information below. The font 
for all text is Century Gothic, 9 pt, but make the top row 12 pt and bold 
(objectives 4a, 4f). 

5. In the Where? column, use <Ctrl Tab> between the location and time to 
create a tab stop (objective 4g). 

 
6. Don’t worry if your table doesn’t look exactly like this. Take a screen print 

of the table (Screen Print 8) to show the table before cells are merged or 
split, and paste it into the Revision Evidence document, suitably 
annotated. Close Revision Evidence. 

continued over 
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Exercise 23 - Continued 

7. Merge columns 3 and 4 in each row apart from the bottom row, where all 
cells are to be merged (objective 4b). 

8. Set a left tab for column 3, rows 2 to 14, at 3.7 cm with a leader (objective 
4g). 

9. Resize this column, so that the text fits on one line. 

10. Split the bottom row into 2 columns. 

11. In the cell at the right type Events’ Organiser, Claire Marsh, Tel: 0123 
4567899. 

12. Change the row height for all rows to 0.75 cm and align all text Centre Left 
vertically, ensuring that the text in column 3 is on a single line (objective 
4f). 

13. Centre the titles in the top row and the prices in the fourth column 
horizontally (objective 4f). 

14. Apply a 1 pt dark red grid border to the table (objective 4c). 

15. Remove the single line border between cells 1 and 2 of the bottom row 
(objective 4d). 

16. Shade the row containing the titles with Dark Red and change the colour 
of the text to white (objective 4e). 

17. As part of the assessment for this unit, two different tabulation techniques 
must be used. One has been used in the table. Create a new page before 
the Forthcoming Events title. 

18. Using the style Main Title, type Toffington Hall (objective 2a). 

19. On the next line, using Paragraph Title style, type Opening Information 
followed by the current year in the form 2011. 

20. On the next line, select the Text style and press <Tab>, type House, press 
<Tab>, 1st February to 24th December, <Tab>, 1000 to 1730, press 
<Enter> (objective 2a). 

21. In the same way, complete the following details on three separate lines:  

Gardens, 1st January to 31st December, 0930 to 1830 
Pets' Corner, 4th April to 5th November, 1000 to 1600 
Other Attractions, 4th April to 5th November, 1100 to 1730. 

 
 

continued over 
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Exercise 23 - Continued 

22. Select the list and set three left tabs without leaders at 1 cm, 6 cm and 
13.5 cm (objective 4g). 

23. With the list still selected, apply a 1½ pt Dark Red box border to the 
Paragraph. 

 

24. Save the document. 

Note: Completing this section of the guide has allowed the following elements of the 
Evidence Checklist to be completed. In your checklist, the ticks must be 
replaced by the page numbers of your portfolio where the relevant evidence is 
located. This task may have to be delayed until the portfolio is complete and 
page numbers have been applied. 

2 create and use complex style sheets/palettes 
and formatting techniques 

Page Number  

2a use a style sheet/palette consistently (min 5)   

    
4 create and use complex tabular structure(s) Page Number  
4a create a complex table   

4b merge/split cells   

4c apply borders   

4d remove borders   

4e use shading with contrasting text on one or more 
cells   

4f format table data   

4g set and use alternative tabulation techniques (min 
2)   

25. Close the Toffington document. 


