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Section 2 
 

Enter and Amend Data 

By the end of this Section you should be able to: 

Insert and Delete Text and Numbers 
Cut, Copy and Paste Text 

Move Text 
Check Spelling and Grammar 

Add Headers and Footers to Documents 
Protect Files 

Use English Date Formats 
Work with and Update Fields 
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Exercise 11 - Entering Text and Numbers 

Guidelines: 

One of the most widely used applications on computers is word processing. 
The following sections of this guide are concerned with one of the most popular 
word processing applications, Microsoft Word, starting with the process of data 
entry. 

The keyboard is called an input device because it is used to input information to 
the computer. In a word processing application, any key pressed on the 
keyboard will appear in the document at the Insertion Point, where the cursor 
flashes. Each letter, number or symbol typed in is called a character. 

The cursor can be moved by clicking the mouse pointer or by using the arrow 
keys on the keyboard. Text is entered at the cursor position, when the edge of 
the paper is reached, the text automatically wraps to the next line. Only press 
<Enter> if a new paragraph is to be started, or a new line is required before you 
reach the end of the current one. If a capital letter or a symbol at the top of a key, 
e.g. %, £, @, ?, is required, hold down the <Shift> key while typing it. 

Actions: 

1. Start Word 2010 by selecting Start then All Programs then Microsoft 

Office and clicking . 

2. Enter the following text. Type carefully and accurately to try and avoid any 
mistakes: 
Do you need help with I.T? CIA Training Ltd is a specialist computer 
publishing company, based in the north east of England. It has been 
trading for over twenty years and has recently moved to new, larger 
premises in Sunderland. 

The company is a major producer of Open Learning materials for 
computer software. More details are available by telephoning (0191) 
549 5002. Alternatively, you can e-mail us at info@ciatraining.co.uk. 

3. To save the new document, click the File tab,  and select Save 
As. 

4. Navigate to the Unit 1 Word 2010 Data folder, a subfolder of Unit 1 
Windows 7 Data. 

5. Enter the name IT Specialists in the File name box and click Save. 

6. Close the document by clicking the File tab and selecting Close. 

7. Leave Word open for the next exercise. 
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Exercise 12 - Inserting and Deleting Text 

Guidelines: 

Both the mouse and the cursor keys can be used to move the insertion point. 
Mistakes can be erased, or text inserted wherever required.  

Actions: 

1. Open the document Theft. This document can be found in the folder Unit 1 
Word 2010 Data, which is a subfolder within the Unit 1 Windows 7 Data 
folder. All documents and associated files for this part of the guide will be 
found here. 

2. Click in the word eleven in the second sentence of the first paragraph.  

3. Characters to the left of the cursor are deleted by pressing the 
<Backspace> key and characters to the right of the cursor are deleted 
using the <Delete> key. Delete the word eleven using these key presses. 

4. In its place, type in twelve. 

5. To see another method of replacing text, double click in the word Hall in 
the first paragraph. If this is done correctly, the whole word will be 
highlighted. 

6. Type the word Manor. Whatever is typed will completely replace all of the 
existing highlighted text.  

7. Make the following alterations to the document, by inserting and deleting 
text as necessary. Second paragraph, first sentence: insert a space in 
eachcase. 

8. Second paragraph, first sentence: change wood stolen to wood has been 
stolen.  

9. Third paragraph, last sentence: change continues to is continuing. 

10. Save the document as Solved. 

11. Close the document. 
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Exercise 13 - Cut, Copy and Paste 

Guidelines: 

The Cut, Copy and Paste commands allow text to be moved around a 
document, from one place to another, quickly and easily. When text is cut, it is 
removed from its original location; when copied, the original is untouched. 

When copied or cut, text is placed in a temporary storage area known as the 
Clipboard. Up to 24 cut or copied items can be held on the Clipboard when it is 
displayed. 

Actions: 

1. Open the document Organiser. 

2. Make sure the Clipboard is visible. If not, click the 
Clipboard dialog box launcher at the bottom of the 
Clipboard group on the Home tab. 

3. Because the Clipboard is shared between all Office 
applications, there may already be some items on it. If so, click the Clear 
All button, . 

4. Click and drag to highlight the first sentence Mr Nelson rings... and click 

the Cut button, . An icon representing the cut text appears on the 
Clipboard. 

 
5. Move the cursor to the end of the document and start a new line. 

6. Click the Paste button to place the cut text at the insertion point. 

7. Select the sentence which is now at the top of the page: John Weston 
wants.… 

8. Click the Copy button, . The copied text is placed on the Clipboard, 
above the first item. Filling the Clipboard in this way is known as Collect 
and Paste. 

 
 
 

continued over 
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Exercise 13 - Continued 

9. Paste this text at the end of the document, by clicking the first item in the 
Clipboard. Notice how the original text is untouched. 

10. Continue to cut another 6 items from the top of the page in a random 
order. 

 
11. Position the cursor at the end of the document and select Paste All, 

 in the Clipboard. 

12. All the items, including the 2 pasted earlier, will be pasted back into the 
document in the order they were added to the Clipboard. 

13. Items can easily be deleted from the Clipboard. Click the Clear All button, 
. 

14. Close the Clipboard, . 

15. Close the document without saving. 
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Exercise 14 - Moving and Copying Text 

Guidelines: 

The Drag and Drop facility speeds up the process of moving text from one 
location to another within a document. It is best used to move small amounts of 
text, cut and paste works better with larger areas. 

Actions: 

1. Open the document Grand Canyon. 

2. Select the first sentence and move the mouse over the text until it becomes 
an arrow. 

 

3. Click and hold down the mouse button, then drag the mouse to the end of 

the text. As the text is being dragged, the cursor becomes  and the 
Status Bar reads Move to where?. A vertical line appears where the text 
will be inserted. 

4. Release the mouse to drop the text at the end of the document. 

Note: The drag and drop feature becomes drag and copy if the <Ctrl> key is held down 

whilst the text is being dragged. The cursor appears as  and the Status Bar 
reads Copy to where? 

5. Select the sentence that has just been moved. 

6. Hold down <Ctrl> and drag to the beginning of the text before releasing 
the mouse. 

7. The text is copied to the beginning of the document. You may have to 
insert a space. Check the end of the document for the same sentence. 

8. Obtain a printed a copy of the document. 

9. Practise moving and copying within this document using this technique. 

10. Close the document without saving. 
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Exercise 15 - Automatic Spell Checking 

Guidelines: 

Word can check your spelling against a large dictionary. Words not in the 
dictionary can be added but you will not need to do this. There are two main 
ways of spell checking. Either spell check while typing, or use the Spelling 
Checker on a completed document. 

Words not found in the dictionary are shown with a wavy red line underneath. 
Green wavy lines refer to grammatical errors. 

Actions: 

1. Open the document Aliens. For now, ignore grammatical errors. 

2. If there are red and green wavy lines beneath some of the text, then the 
Automatic Spelling & Grammar feature is turned on and you should 
move to Step 6. If not, carry out the following steps. 

3. Click the File tab and click Options. Click Proofing at the left. 

4. Check spelling as you type should have a check mark against it, as 
should Mark grammar errors as you type and Check grammar with 
spelling. If they don’t, click in the appropriate white box to insert the tick.  

 
5. Click OK. 

6. The quickest way of correcting errors is by using the 
mouse. Place the mouse over the first item underlined in 
red, aproached and click with the right mouse button. A 
shortcut menu appears with a list of suggestions, in this 
case there is only one suggestion. The suggestions may 
be used or ignored. 

7. Click with the left mouse button to select the correct 
suggested spelling. The error is corrected. 

8. When text is being entered, a Spell Book icon will be 
shown in the Status Bar indicating the current status of the document. If 
there are mistakes,  appears, if everything is correct,  appears. 

9. Continue to correct the spelling errors. One is not a spelling error, but a 
repeated word, saw saw. Select Delete Repeated Word. 

10. Print the document and close it without saving. 
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Exercise 16 - Spell Checker 

Guidelines: 

Another way to check spelling is to use the Spelling and Grammar dialog box. 

Actions: 

1. Open the document Aliens again. Make the title Unexplained bold. 

2. Spelling errors are underlined in red and grammatical errors in 
green. Place the cursor at the beginning of the document, 
select the Review tab and click the Spelling and Grammar 
button. The Spelling and Grammar dialog box appears. 
Ignore any grammatical errors that may appear by clicking 
Ignore Once. 

 
3. The first spelling error is shown in the top area. Suggested alternatives are 

shown beneath. Errors can be ignored, changed or added to the dictionary. 
Select the alternative approached and click Change. 

4. Work through the document, making corrections as necessary. Ignore the 
green grammatical errors for the moment. A message appears when the 
check is complete. 

 

5. Click OK and save the document as Correct before closing it. 

Note: If the Suggestions box does not contain the required word, it may be typed 
directly to replace the red text in the dialog box, and then Change selected. 

Note: Spell checker only finds words it does not recognise, it will not find mistakes such 
as semi detached horse. It is always advisable to proof read your documents. 
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Exercise 17 - Grammar Checker 

Guidelines: 

Grammar is also checked as text is entered. Word makes suggestions which, 
like spelling suggestions, can be accepted or ignored. 

Actions: 

1. Open the document Initiatives. 

2. The grammatical errors are underlined in green (it may take a 
few seconds for the errors to appear after the file is opened, if 
they don’t appear quickly, double click at the end of the 
document). Click the Spelling and Grammar button on the 
Review tab. 

 
3. Notice how the buttons at the right of the dialog box are slightly different to 

when spelling is checked. Click Next Sentence. 

4. The second error finds an extra space before the ?. Click Change to 
accept the suggestion. 

5. The third error is a little trickier in that a full stop has mistakenly been 
placed in the middle of a sentence. Move the dialog box, if necessary, to 
view the error. Click on the document and delete the full stop. Click 
Resume to continue with the checking. 

6. Click OK when the grammar check is complete. Check that the Spell Book 
is showing all correct, . 

7. Save the document as Corrected and close it. 

Note: Not all grammatical errors will be found. It is good practice to proof read a 
document, even after it has been spell and grammar checked. 
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Exercise 18 - Headers and Footers 

Guidelines: 

Headers and Footers are common identification lines at the top and bottom of 
each page. Such text at the top of a page is called a Header and at the bottom, a 
Footer. Headers and Footers can be added on alternate pages, or the same 
header/footer can be applied to every page. Special features such as the date, 
time and page numbering can be added to a Header or Footer. 

Actions: 

1. Open the file Hardware. 

2. Select the Insert tab and click Header, , then click Edit 
Header to reveal the Header area and the Header and Footer Tools 
Design tab. 

3. Notice how the main document becomes ghosted. Create a two line 
Header by pressing <Tab> to centre the text, and typing Computers 
Today, <Enter>, <Tab>, By A Modem. 

4. Check in the Options group of the Design tab that neither Different First 
Page nor Different Odd & Even Pages is checked.  

 

5. Click the Go to Footer button to switch to the Footer. 
6. Add CLAIT Plus News as a centred Footer then click to 

close the Header and Footer. Headers and footers are 
visible in the default Print Layout view of the document. 

7. Display the File tab and select Print. A preview of the document is shown 
on the right of the window. Headers and footers are also visible in this 
view. 

Note: Headers and Footers are not visible in some document views such as Draft and 
Outline. 

8. Print a copy of the document. 

Note: Some printers do not print to the bottom of the page, so the Footer may not be 
visible in the Preview. To enlarge the Footer, display the Page Setup dialog 
box, select the Layout tab and increase the setting for the Footer in the From 
edge area. 

9. Close the document without saving any changes. 
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Exercise 19 - Fields 

Guidelines: 

Fields are used for many different tasks, such as inserting codes, e.g. the date, 
into documents, automatic numbering of tables, figures and lists. Fields are also 
used in mail merging to produce personalised documents and to insert 
information. Fields can be added to a document header or footer to be printed 
with the document. When working with fields, either the field codes or the actual 
contents of the fields can be displayed. 

Actions: 

1. Click the File tab and click New, then click Create to start a blank 
document. 

2. Click the File tab and select Options. Select Advanced from the left of the 
dialog box and scroll to find the Show document content area. Ensure 
the Show field codes instead of their values option is checked. Select 
Always from the Field shading area and click OK. 

3. Select the Insert tab and click . Notice the available date 
formats. For the purposes of this assessment it is important to use English 
date formats, e.g. dd/mm/yy. 

4. Choose the date in the required format (dd/mm/yy). Make sure Update 
automatically is checked. 

 
5. Click OK. The date field is inserted. Fields in text are recognised by { } 

around the codes, . 
continued over 
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Exercise 19 - Continued 

6. Notice how the code for the date can now be seen. When the document is 
printed or previewed this will be converted into today’s date. 

7. Press <Alt F9>. The field now shows today’s date. This is a quicker way to 
toggle between displaying Field codes or their values. Press <Alt F9> 
again to re-display the code. 

8. There are many other preset field codes which can be added. Display the 
Options dialog box again, select the General button and change the User 
name to your own name if necessary, then click OK. 

9. In the document, press <Enter>. Select the Insert tab and from the Text 
group, click Quick Parts, then Field.  

10. From Categories choose User Information, then UserName from Field 
names. Click OK. The USERNAME code is inserted. 

11. Press <Alt F9> to view the field value, i.e. your name. 

12. Non defined fields can also be inserted. Press <Enter>. Press <Ctrl F9>. 
An empty field is inserted. 

13. Between the brackets, type Department then click outside the field. This 
type of field is known as a Comment field. When the document is 
displayed it will prompt the user that a department name needs to be 
entered here. 

14. Experiment with other fields, then close the document without saving. 

Exercise 20 - Using Fields 

Guidelines: 

Fields are usually used to insert codes, which are updated to print current 
information. 

Actions: 

1. This exercise demonstrates how to insert fields into a document header to 
be printed with the document. Open the document Explanation. 

2. Click the File tab. Click the down arrow next to Properties, at the right of 
the Information screen, and select Advanced Properties. Select the 
Summary tab from the dialog box. Click in the Author field and type your 
name, click in Title and type Database. Click OK. 

 
continued over 
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Exercise 20 - Continued 

3. Display the Insert tab, click the Header button and select Edit Header to 
view the Header. The Header and Footer Tools Design tab is displayed. 

4. With the cursor at the left margin of the Header, from the Insert group, 
click Quick Parts and then Document Property and select Author. 

5. Press the right arrow key on the keyboard to move out of the field then 
press <Tab> to move to the centre. The title of the document can be added 
as a code. Click Quick Parts and then Document Property and select 
Title.  

6. Click the Go to Footer button on the Header and Footer Tools Design 
tab. 

7. At the left of the Footer, insert the time by clicking the Date & Time button 
from Insert, and then select a time format. Make sure Update 
automatically is checked and click OK. 

8. Tab to the centre of the Footer and type Page followed by a space. Click 

the Page Number button, . Select Current Position and 
then Plain Number. 

Note: To stop a page number appearing on the first page of a document, you must use 
the command Different First Page from Design Options on the Header & 
Footer tools. 

9. Tab to the right of the Footer, click the Date and Time button and select 
an English date format to insert the current date as a field. 

10. Close the Footer using the Close Header and Footer button, or by double 
clicking on a blank area of the document outside the footer. 

11. Print the document then save it as Codes and close it. 

12. Open Introduction. 

13. Click Footer from the Insert tab and select Edit Footer. 

14. From the Insert group, click Quick Parts and then Field. Select 
Document Information from Categories and select FileName from the 
list of Field names. Click OK. 

15. Print a copy of the document. The file name will be printed at the bottom. 
Close Introduction without saving. 

16. Open Codes. The Footer shows the time the document was opened. 
Press <Alt F9> to show the field values if necessary. 

17. Close the document without saving. 
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Exercise 21 - Working with Fields 

Guidelines: 

Fields can be used as a basis for a set document, where fields are given 
descriptive names and are then replaced at a later stage with the appropriate 
text.  

Actions: 

1. Open the document Attendance. 

2. If the date is shown underneath the address, press <Alt F9> to show the 
field codes rather than values. 

3. To move to the first field code, press <F11>. The cursor moves into the first 
field which is {TIME \@”dd/MM/yy”}. 

4. This field is automatically updated with the current date so action is not 
needed. Press <F11> to move to the next field, {Name}. 

5. Type Mr Barker to replace the field. 

6. Press <F11> to move to the next field and enter Dog Handler. 

Note: Use <F11>to move from field to field. To move backwards, use <Shift F11>. 

7. Move to the next field and enter the interview date as next Tuesday. 

8. In the next field, enter 2pm for the time. 

9. Enter references in the next field. Apart from the date field, all other fields 
have been replaced by text entries. Press <Alt F9> to confirm this. 

10. Print a copy of the letter. 

11. Click in the first line of the address and press <F11>. This ensures that the 
whole of the date field is selected. 

12. Press the <Delete> key. The field is removed. 

Note: The whole field must be selected to delete it. It is easy to delete only the 
contents by mistake, leaving an empty field. 

13. Close the document without saving. 
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Exercise 22 - Updating Fields 

Guidelines: 

Fields containing information that changes, for example the time, can be updated 
to give new results by using the <F9> function key. Most fields are updated 
indirectly when printing or merging.  

Actions: 

1. Open the document Tempus fugit. 

2. Make sure the fields are showing the actual times (<Alt F9> to toggle 
between the field and the value). 

3. To update a single field, the cursor must be within the field. Position the 
cursor inside the time displayed in the first line. 

4. Press <F9> to update the time. 

5. Try this again using the time on the second line. 

6. Sometimes fields may not require updating. In order to keep a specific 
result, the Lock Field key <Ctrl F11> is used. Try updating the time on the 
third line. This time has been locked; the time is fixed and will not be 
updated. 

Note: To unlock a locked field press <Ctrl Shift F11> the Unlock Field key. 

7. Place the cursor in the time in line 4. Lock the field. 

8. Try updating the field using <F9>. 

9. With the cursor still in the line 4 time field, press <Ctrl Shift F11>. Now try 
updating the field using <F9>. 

10. Wait two minutes, (to let the current time advance), note the time values 
then click the File tab, select Print to preview the document. All the times 
except line 3 are updated. 

11. Click Close and close the document without saving. 

Note: To make sure that all fields are updated when printed, display the Options from 
the File tab, select Display and scroll to see Printing options. Check the 
Update fields before printing box. 



Windows 7 & Word 2010 CLAIT Plus 

Unit 1 Integrated e-Document Production 37 © CiA Training Ltd 2010 

Exercise 23 - Protecting Files 

Guidelines: 

Files can be protected by making them Read-only, so that they cannot be 
mistakenly changed. This means that any amendments to the file must be saved 
under a different name. If you try to save a Read-only file, a prompt will appear 
and you will have to change the file name before the process can be completed. 

Actions: 

1. Open the Documents window on your computer and locate the Unit 1 
Word 2010 Data folder, a subfolder of Unit 1 Windows 7 Data, and 
display the files within it. 

2. Right click on the file Discovery. 

3. Click Properties to display the Properties dialog box. 

 
continued over 
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Exercise 23 - Continued 

4. On the General tab, click on the check box next to the Read-only attribute. 

5. Click OK and close the Documents window. 

6. In Word, open the document Discovery. Notice the text (Read Only) in the 
Title bar. 

7. Add your name to the end of the document and click . Notice that the 
Save As dialog box is displayed, rather than the document being saved 
automatically. 

8. Click Save to save the document with the same name and the following 
prompt appears: 

 

9. Click OK and amend the File name to Discovery2. 

10. Now click Save again and the document is saved. 

Note: Discovery2 does not have the Read-only attribute applied. 

11. Close the document. 

12. Leave the Word application open. 
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Exercise 24 - Revision 

1. Open the document Desiderata from the Unit 1 Word 2010 Data folder. 

2. Insert the date as a field (use English date format) above the first line of 
the poem. 

3. Use Cut and Paste to place the lines of poetry in alphabetical order. 

4. What is the last item of the document in the new order? 

5. At the bottom of the document, type These 19 points have been sorted 
alphabetically by and enter your name. 

6. Check the document for spelling and grammatical errors. 

7. Print the document. 

8. From the File tab, open Options and select Advanced. Change the Field 
Shading option to Never. Click OK. 

9. Close the document without saving. 

Note: The answers are listed in the Answers section at the end of the guide. 


