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Section 1 
 

Fundamentals 

By the end of this Section you will be able to: 

Start and Close Publisher 
Open, Close and Save Publications 

Insert Text Boxes 
Insert and Import Text 

Edit Text in Another Program 
Print a Publication 

Save a Publication as a Template 
Use Clip Art 

Insert, Import and Delete Graphics 
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Exercise 1 - Starting Publisher 

Guidelines: 

When producing documents for different audiences, it is important to tailor them 
to the audience in question, ensuring the message is clear. If you need to 
produce a variety of documents, with layouts consisting of a combination of text, 
graphics and other elements, a desktop publishing program will probably be the 
most appropriate software to use. 

Before designing the layout, make sure the content is accurate and can be used 
legally. If the content is from a source such as the Internet, or a printed 
publication, you must make sure you aren’t breaching copyright law by using it. If 
it contains names and addresses, you should be aware of the Data Protection 
guidance concerned with their storage. 

Publisher is a desktop publishing program that helps create impressive 
publications. Each item within a publication, e.g. a picture or a text box, is known 
as an object. Objects can be moved around and changed to create various 
effects. The methods used to move, resize or format each object are the same, 
so once they have been learned complex publications can easily be created. 

The following exercise describes the normal method for starting Publisher. If you 
have used the software before, some of the following exercises may be familiar. 
Look on them as revision. 

Actions: 

1. Click  to show the list of Start options available. All Windows 
applications can be started from here. 

2. Move the mouse to All Programs, then click Microsoft Office and then 
move the mouse over Microsoft Publisher 2010. 

 

3. Click Microsoft Publisher 2010 to start the application. 
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Exercise 2 - Creating a Blank Publication 

Guidelines: 

The opening window in Publisher helps you create a publication – the universal 
name for the finished article. There are many templates available to use. 
However, all the publications you will create will be standard, blank publications. 

Actions: 

1. Look at the opening window that is displayed when Publisher is started or 

whenever New is selected from the File tab . It will also be 
displayed when all open publications are closed.  

 

2. Select More Blank Page Sizes. This displays the different types of blank 
publications available. 

3. Click the Home button  to return to the original display. 

4. Select Blank A4 (Portrait) by double clicking on it. A blank, single page 
publication is created, ready for editing. 

5. By default, the Page Navigation panel is displayed at the left of the 
screen. This shows a small ‘thumbnail’ image of each page in the current 
publication and is therefore useful when dealing with multi-page 
publications.  

6. To remove it, (or display it, if it is not shown) display the View tab and 
remove (or select) the check from the Page Navigation option. 
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Exercise 3 - Inserting Text in Text Boxes 

Guidelines: 

All text in a publication is contained in text boxes. These boxes restrict the area 
in which the text can be viewed, but there is no limit to the number of boxes that 
can appear on a page. A box can be very small, or it can fill the page. 

Text boxes can be resized at any time to fit a particular area. 

Actions: 

1. Display the Home tab on the Ribbon and click the Draw Text 
Box tool from the Objects group. 

2. Move the cursor over the page and notice how it changes to a cross. 

3. Click and drag to draw a large square in the centre of the page. The Text 
Box appears on the page, with the cursor flashing inside it, ready for text 
to be entered. Notice that the box has small white circles, known as 
“handles” around it. This shows that it is selected - text can only be entered 
into a box that is selected.  

 
4. Type in the following text as accurately as possible, but do not worry if you 

make mistakes: 
By the time I have completed this open learning guide, I should have mastered the 
skills necessary to produce impressive multi-page desktop publications. 

5. In the default view, any entered text will be too small to read. Press the 
<F9> key on the keyboard to zoom in and enlarge the view of the box. 

6. Press <F9> again to zoom out. 

7. With the text box selected, i.e. the handles on view, select the View tab. 

8. From the Zoom group, click  so that the selected object 
(the text box) fills the view. 

continued over 

Handles on view 
when the text box 
is selected 

Insertion 
point – text is 
entered here. 
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Exercise 3 - Continued 

9. Select . The view changes to just fit the full width of the page.  

10. Select Whole Page to see the complete page displayed. This was the 
original view. 

11. It is also possible to zoom in using different percentages of magnification. 
Click the drop down arrow at the right of the Zoom percentage box, 

  and select 75%.  

12. This feature is also available from the Zoom control on the Status Bar. 

  

13. Use the slider or the + and – controls to vary the zoom percentage from 
10% to 800%. 

14. Finally click the Show Whole Page button,  to reset the original whole 
page view. 

Note: From now on, use the <F9> key to zoom in whenever you need to type text into 
a box. 

15. Make sure the text box is selected, i.e. the handles are on view. 

16. Move the cursor over the middle handle at the bottom of the box. It 

changes to . Click and drag it upward to resize the box. 

17. Move to the bottom right corner handle. The cursor changes to . Click 
and drag, inwards and upwards to resize the text box in two directions. 

18. Move to the edge of the text box, but not on a handle. The Move  
cursor appears. 

19. Use this cursor to move the box to a different place on the page. 

20. Leave the publication open for the next exercise. 

Note: When entering text, words with jagged red lines below are words that the spell 
checking feature does not recognise, such as names or spelling errors.  
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Exercise 4 - Closing a Publication 

Guidelines: 

Publisher 2010 allows more than one publication to be open at one time. 
However, they will still need to be closed at some point. 

Actions: 

1. The publication from the previous exercise is on screen. From the menu, 

select the File tab  and click . 

2. At the prompt, there are options to either, save the publication (Save), 
close it without saving (Don’t Save) or return to the publication (Cancel). 

 
3. Select Don’t Save to close the publication without saving. Publisher is now 

ready for another publication to be started. 

Exercise 5 - Opening a Publication 

Guidelines: 

It is always wise to keep all of your publications in one place so that they can 
easily be found and opened at any time. 

Actions: 

1. The opening Available Templates screen should be displayed. If not, click 

New from the File tab. Click . 

2. Make sure the Open Publication dialog box displays the contents of the 
supplied data files for this unit (see Downloading the Data Files on page 4). 

3. Select Tourist from the list and click Open. The publication is displayed. 
Zoom in to display the text more clearly. 

4. Select the File tab and click Close to close the publication. 

5. Practise opening and closing the publications available with this unit. 
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Exercise 6 - Importing Files 

Guidelines: 

Text, which already exists in another location, can be inserted into a publication. 
Once a text box has been drawn, it is easy to insert the contents of a file into it. 

Actions: 

1. Start a new Blank A4 (Portrait) publication, and draw a large text box to 
cover the top half of the page. 

2. With the box selected, display the Insert tab and click  from 
the Text group to display the Insert Text dialog box. 

3. Make sure that the contents of the supplied data folder are displayed in the 
dialog box, and that All Text Formats is selected for the file type.  

 

4. Click on Brain to select the file. 

5. Click OK. The message Publisher is converting this file appears. The 
file is inserted in the text box. 

6. Close the publication without saving. 
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Exercise 7 - Edit Text 

Guidelines: 
Publisher 2010 includes a range of text editing and formatting tools so that most 
editing of text in a publication can be done in the application. If a piece of text is 
to be used in more than one box and even more than one page, it may be more 
convenient to create and edit the text in a word processing application such as 
Microsoft Word and then import it. In a word processing application the text can 
be seen as a continuous passage.  

Some people may prefer to use Word to produce all the text content because 
they feel more proficient using this application. It is a matter of choice. 

It is also possible to use text from other word processors, as below. 

Actions: 

1. Open a new publication and draw a large text box in the top half of the 
page. 

2. Insert the text file The Chinchilla Story. This has been created in Word. 
Zoom in to read the text. 

3. All basic word processing features such as insert and delete text and 
automatic line wrapping are available. Look at the buttons on the Home 
tab. There are commands here such as Copy and Paste, Find and 
Replace and font formatting. 

4. To correct the spelling errors, select the Review tab and click 
the Spelling button. At each suggestion select to either Ignore 
or Change as appropriate. 

5. When the spell checking is complete, click OK. 

6. Draw a text box below the first to fill the bottom half of the page and insert 
the file Andes Animals. This is a basic text file (.txt). Make sure Files of 
type shows All Text Formats. 

7. Enlarge the text box if necessary to show all the text. Notice that the line 
wrapping in the text file may not be as good as in a Word file and it will 
need to be manually reformatted. For this reason it is only recommended to 
use text files when this is the only source of the required content. 

8. Leave the publication open for the next exercise. 
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Exercise 8 - Saving a Publication 

Guidelines: 

A publication must be saved if it is to be used again. There are two main ways to 
save a publication, depending on whether it is a newly created publication, or 
whether it has previously been saved and already given a name. 

Actions: 

1. Using the publication left open previously, select the File tab and click the 
Save As command. The Save As dialog box is displayed. 

2. Locate the folder where your publications are to be saved, usually the 
supplied data folder. Consult your tutor if you are not sure. 

 
3. The publication must be given a name. Enter Chinchilla in the File name 

box. 

Note:  A file name can be of any length. Choose a meaningful name but do not use any 
of the following characters: ><"*?:\ /;| 

4. Click the Save button, , at the bottom right of the dialog box. 

5. Leave the publication open for the next exercise. 

Note: A previously named publication can be saved to the same location under the 

same name by clicking the Save button, , on the Quick Access Toolbar. 
When a new document is to be saved, selecting Save will display the Save As 
dialog box. 
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Exercise 9 - Printing a Publication 

Guidelines: 

A printout from a publication can take many forms. A composite proof is one 
where all items on the page are printed on one page.  

This is as opposed to a colour separation proof that will print only one colour 
per page. 

Actions: 

1. The Chinchilla publication should still be open from the previous exercise. 
Select the File tab and click the Print option. A list of print settings is 
displayed, with a print preview of the current page on the right. 

 

2. The Page range option is automatically set to Print All Pages. This means 
that the whole publication will be printed. The Copies of print job option is 
automatically set to 1.  

3. Click the drop down arrow for each setting to see the available options but 
do not change any of the default values. 

4. Click Print to print the publication. 

5. Select the File tab and click Close. There should be no 
prompt to save, as the file has not been amended since its 
last save in the previous exercise. 
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Exercise 10 - Saving as a Template 

Guidelines: 

Any publication can be set up to be used as a template, i.e. a base from which 
other publications can be generated. Publisher has many templates already 
provided, which you may have already come across on the Available 
Templates screen. A template can have text or pictures already added so that if 
several people needed to use the same template, then you can be sure that they 
are starting from the same point. 

Once a template is saved then it can be used at any time to produce a 
publication. Templates are saved in a special place where they can all be kept 
together and used by anyone. They can, of course, be saved to any drive or disk, 
but would then not be available for general use. 

Actions: 

1. Create a Blank A4 (Portrait) publication and draw a text box between the 
margins at the top of the page. 

2. Insert the text file Chinchilla Weekly. 

3. Select the text, right click on it and select Best Fit. 

4. Add another text box that covers the rest of the page. This forms the basis 
of the template and should look something like that below. 

 
continued over 
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Exercise 10 - Continued 

5. Select Save As from the File tab. At the Save As dialog box, drop down 
the Save as type list and select Publisher Template. 

 

6. Notice how the location has automatically changed to the Templates 
folder. This is the place where all templates are stored by default. 

7. In the File name box enter Weekly and click Save. The template is now 
saved for repeated use. 

8. Close the publication. 

9. Click My Templates from the Available Templates window. As the 
Weekly template was saved in the default location, it is now available here. 

Note: Templates can be stored in any other location, but would not then be displayed 
in the My Templates window. Using templates is covered again in a later 
Section. 

10. Click the Home button  to return to the Available Templates 
window. 
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Exercise 11 - Clip Art 

Guidelines: 

Pictures, as well as text, can be inserted into Publisher. They can be from 
Publisher’s own Clip Art or from a picture file saved elsewhere. 

Actions: 

1. Create a Blank A4 (Portrait) publication, select the Insert tab and click the 

Clip Art button,  from the Illustrations group. The Clip Art 
task pane is displayed on the right. 

2. If there is already text in the Search for box, select it and press <Delete>. 
Type animals into the Search for box. Make sure Include Office.com 
content is not selected. Click on it if necessary. 

 

3. Click Go. Graphics from this category will be displayed. Graphics will be 
selected from those installed with Publisher. 

 

4. Click Include Office.com content to select it and click Go. If you have an 
active Internet connection, content from on-line collections will also be 
displayed. 

5. Use different search criteria to look through content in other categories. 

6. Leave the Clip Art task pane open for the next exercise. 
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Exercise 12 - Inserting and Deleting Pictures 

Guidelines: 

Graphics can be inserted from the Clip Art task pane by simple clicking or by 
dragging on to the page. 

Note: If graphics used in the following exercises are unavailable, replace that specified 
with an alternative. 

Actions: 

1. Using the publication created in the previous exercise, enter the search 
text car in the Clip Art task pane and click Go. 

2. Click on the following picture from the Clip Art task pane. It will be inserted 
in the centre of the page with white handles to show that it is selected. 

 

3. Use click and drag to move the picture to the top left corner of the page. 

4. Click away from the picture to deselect it.  

Note: If the picture is still selected, the next inserted picture will go into the same 
frame, overwriting the original. 

5. Click on another picture from the Clip Art task pane. This will be inserted 
to the centre of the page again. 

6. Modify the search to look for clips of house and locate the following clip. 

 
7. Use click and drag to copy the picture from the task pane to the bottom 

right of the page. 

8. With the house picture still selected, press <Delete>. The picture will be 
deleted. 

9. Close the Clip Art task pane. 

10. Close the publication without saving. 
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Exercise 13 - Importing a Picture 

Guidelines: 

Picture files, such as photographs, which are stored on your computer, can be 
added to a page. This is sometimes called importing images. 

Actions: 

1. Using a blank publication, display the Insert tab and click the 
Picture button. The Insert Picture dialog box is displayed. 

2. If the supplied data folder are not displayed, locate it in the 
following manner. First click the Documents library in the Navigation pane 
of the dialog box. 

 

3. The Documents library will contain the CIA DATA FILES folder. Double 
click on this folder on the right of the dialog box.  

4. Double click on the CLAIT Plus 2006 folder and finally, double click on the 
Unit 4 Publisher 2010 Data folder. 

5. The dialog box may look different to that shown below depending on which 
of the Views is selected. The example below shows Details View. 
Whatever the view, click once on the file named Ostrich to select it. 

 
6. Click Insert to add the picture to the page. Click away from the picture. 

7. Close the publication without saving. 



Publisher 2010 CLAIT Plus 

Unit 4 e-Publication Design 23 © CiA Training Ltd 2010 

Exercise 14 - Closing Publisher 

Guidelines: 

Publisher can be closed at any time. 

Note: When closing Publisher, if the current publication has not been saved, a warning 
will be displayed asking if it is to be saved.  

Actions: 

1. If there are no publications open, the Publisher Available Templates 
screen will be displayed. If a publication is open, click the File tab. 

2. Locate the Exit option at the bottom of the options on the left. 

  

3. Place the mouse pointer over Exit and click once. If there are no unsaved 
publications open, the Publisher application will close down. 

Note: If there were unsaved publications open, the following message would be 
displayed, giving you the option to save them before Publisher closes. 

 

Note: An alternative method of closing is to click the Close button, , in the top right 
corner of the Publisher window. 
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Exercise 15 - Revision 

1. Open Publisher. 

2. Create a Blank A4 (Portrait) publication. 

3. Draw a text box that reaches all of the blue margin guides. 

4. Insert the text file Printers. 

5. Insert a Clip Art picture of a printer. Move it to the middle of the text. 

6. Close the Clip Art task pane. 

7. Save the publication as Exercise 15 in the supplied data folder and close 
it. 

Exercise 16 - Revision 

1. Create a blank publication. 

2. Import the picture Devil’s Island. 

3. Move the picture to the top right corner. 

4. To the left of the picture draw a text box, making it fill the remaining width 
of the page and insert the file Holiday Islands. 

5. Save the publication as a Template called Holiday Islands. 

6. Close the publication. 

Exercise 17 - Revision 

1. Open the publication Scanner. 

2. Place another blank line between each paragraph. 

3. Insert a picture of a computer and move it to the middle of the text. Resize 
the text box to accommodate all of the information. 

4. Close the publication without saving and then close Publisher. 

Note: Sample publications are shown in the Answers section at the end of the guide. 


