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Section 5  
 

Controlling a Presentation 

By the end of this Section you should be able to: 

Change Slide Order 
Delete and Hide Slides 
Create Action Buttons 

Use Hyperlinks 
Use Preset and Custom Animation 

Animate Charts 
Set up a Slide Show 

Apply Slide Transitions and Timings 
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Exercise 36 - Changing Slide Order 

Guidelines: 

To make a presentation flow more smoothly you may want to change the order of 
some of the slides. Slide Sorter View allows you to do this easily. 

Actions: 

1. Open the Adventure presentation saved in Exercise 34, or if this is not 
available, open the supplied presentation Adventure Data3 and save it 
immediately as Adventure.  

2. Switch to Slide Sorter View and use the Zoom Slider control at the right of 
the Status Bar to make sure a zoom value of 70% is selected. 

 

3. Make sure slides 7 - 12 are visible on the screen. 

4. Slide 11, Holiday Costs should come after slide 8, Book Early. Click on 
slide 11 and hold down the mouse button. 

5. Drag the slide towards slide 8 and a vertical line appears as it is moved. 

 

6. When the vertical line is between slide 8 and slide 9, release the mouse. 
The Holiday Costs slide is now slide 9. 

7. Save the presentation and leave it open. 
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Exercise 37 - Deleting Slides 

Guidelines: 

Slides that are no longer required can be deleted. This can be done from Normal 
View or Slide Sorter View. 

Actions: 

1. In Slide Sorter View, make sure the Home tab is displayed and click 
between slides 1 and 2. 

2. Add a new Title and Content slide in this position. 

3. Switch to Normal View and enter the title About Us. 

4. Click to add the following text: The company was established in 1989. 

5. On the next line enter One of the Directors is ex- SAS. 

 
6. The Director in question has come in to see how the presentation is 

progressing. He is not happy about the new slide, as he does not wish his 
personal details displayed. You must delete the slide.  

7. From the Slides pane on the left hand side, right click on the slide to be 
deleted and click Delete Slide. 

8. The Clip Art slide (slide 13) is not really part of the presentation. Switch to 
Slide Sorter View and select slide 13. Press <Delete> on the keyboard. 

9. Save the presentation and leave it open. 
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Exercise 38 - Hiding Slides 

Guidelines: 

Occasionally a presentation may have slides that contain sensitive information. If 
necessary these can be hidden. 

Actions: 

1. The Director is still not happy with the presentation. Make sure you are in 
Slide Sorter View. 

2. He thinks the slide about accidents should be hidden. Select slide 7. 

3. Select the Slide Show tab and click Hide Slide. A symbol appears 
beneath the slide,  to indicate that it will be hidden during the slide 
show. 

Note: Alternatively, right click on the slide in Slide Sorter view and select Hide Slide 
from the shortcut menu. 

 

4. Select the Slide Show tab and click From Beginning in the Start Slide 
Show group. The show will start from slide 1. View the slide show, clicking 
on each slide to advance to the next. 

5. Notice how slide 7 does not appear. 

6. Save the presentation and leave it open. 
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Exercise 39 - Hyperlinks and Action Buttons 

Guidelines: 

Regular users of the Internet will be familiar with Hyperlinks - text or images that 
open another object when they are clicked on. Hyperlinks to other slides in a 
presentation, to locations on an Intranet or the Internet can all be created on 
slides. Action buttons are often used to control hyperlinks in a presentation. 
They allow rapid, easy navigation between slides. 

Actions: 

1. View slide 2 of the Adventure presentation in Normal View. 

2. Highlight the text Walking Safaris, display the Insert tab and select the 
Hyperlink button to display the Insert Hyperlink dialog box. 

3. To select a target for the hyperlink, click Place in This Document in the 
left panel, then select 6. Walking Safaris from the list of slide titles. 

 

4. Click OK to create the hyperlink. The colour of the hyperlink text on the 
slide is different to other text. When the hyperlink destination has been 
visited, the text colour will change again. 

5. To test the hyperlink click the Slide Show button, , at the right of the 
Status Bar with slide 2 still selected. 

6. Click on the hyperlink text, Walking Safaris. Instead of moving to slide 3, 
the next slide to appear will be slide 6. 

7. Press <Esc> to end the slide show. Slide 6 should be shown in Normal 
View. 

 
continued over 
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Exercise 39 - Continued 

8. To add an Action Button, display the Insert tab and click the Shapes 
button to display a list of available shapes. 

9. In the Action Buttons section, select the Forward or Next button, . 

10. Click and drag the shape of the button at the bottom centre of the slide. 

11. The Action Settings dialog box then appears on the screen. Ensure that 
the Mouse Click tab is selected. Click the Hyperlink to option and from 
the drop down list, select Slide. 

12. From the list of slides, select slide (7) Accidents… (the hidden slide).  

 

13.  Click OK, then OK again. 

14. Display the Slide Show tab and click From Current Slide 
from the Start Slide Show group. The slide is shown as it will 
appear in the presentation. 

 

15. Click the action button. The presentation moves to slide 7, the Accidents 
slide, even though it is hidden and would not be displayed as part of a 
normal slide show.  

16. Exit the slide show and move to the next exercise. 
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Exercise 40 - Using Animation 

Guidelines: 

Animation can be applied to text and objects on a slide so they appear on the 
slide in a variety of different ways, e.g. fly from top, dissolve, etc. Different 
animation effects can be applied to different parts of the slide, e.g. the Title, Text 
Content, Charts and Images. It is possible to apply animation effects quickly 
using buttons from the Ribbon. 

Slide Transition (how does the slide come into the presentation) is covered in 
Exercise 44. 

Actions: 

1. Display slide 2, Our Specialities, of the Adventure presentation in Normal 
View and select the Animations tab.  

2. Click in the Title text on the slide. 

3. From the Animations tab, locate the Animation group and move the 
mouse over Fade. The effect is shown on the slide  

4. Click the More button to see more animation effects. 

 

5. Move the mouse over Wipe and the effects will be previewed 

6. Click on Fly In to apply that effect. 

7. Click anywhere in the bullet points for the slide to select that area. Click the 
More button in the Animation group. 

8. Click Wipe to apply this effect.  

9. Click the Effect Options button on the Ribbon and move the 
cursor over All at Once. The effect is previewed. All the bullet 
points are introduced with the animation effect at the same time. 

10. Move the cursor over By Paragraph to see the difference. Each bullet point 
is introduced with the same animation effect but as separate items. Click on 
By Paragraph to apply this option. 

11. Click Fade, from the Animation group (it may need expanding first), to 
change the effect for the bulleted text. 

continued over 

More 
Button 
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Exercise 40 - Continued 

12. Click the Preview button on the Ribbon to see the slide 
animation. Notice that all animation effects are shown 
automatically when in Preview, even though they may require 
triggering in an actual Slide Show.  

13. Click the Slide Show button, , at the right of the Status Bar to see how 
this slide looks in an actual show. Only the background is displayed. Click 
with the mouse to trigger the title animation.  

Note: Animation properties such as triggers, timings and sound can be amended, this is 
covered in the next exercise. 

14. Click again to animate the first bullet point. Each bullet point will need a 
mouse click to trigger it. In an actual show this will give the presenter time 
to talk about each point before bringing in the next one. 

15. When the slide is finished, press <Esc> to end the show. 

16. Switch to Slide Sorter View. 

 

17. Each slide that has any animation effects applied (including slide 
transitions) is indicated with an Animation Icon. 

18. Return to Normal View. 

19. Save the presentation and leave it open for the next exercise. 

Animation Icon 
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Exercise 41 - Advanced Animation 

Guidelines: 

Animations can be customised and effects chosen from 4 areas:  

Entrance effects (how an item comes onto the screen),  

Emphasis effects (what it does on the screen),  

Exit effects (how an item disappears)  

Motion Paths (moving an item around a slide). 

More than one animation effect can be applied to the same item. 

Customising also allows greater control over details within effects, such as the 
timing, speed and order of the animations, and any accompanying sound. For 
any selected effect, all the options can be set from a dialog box with 3 tabs. 

The Effects tab controls the addition of sounds, what happens to the item after 
animation and whether to introduce text all at once, word by word or letter by 
letter. 

The Timing tab controls when an effect is activated - on the click of the mouse or 
automatically, how fast the effect runs and whether it repeats. 

The Text Animation tab controls how the effects are applied to a bulleted text list 
(either to the whole list or by heading/subheading). 

Actions: 

1. Display slide 3, Free Fall Parachuting, in Normal View. From the 

Animations tab, click Animation Pane, . The Animation 
Pane will be displayed.  

2. Click on the slide title then click the More button in the Animation group 
and select More Entrance Effects from the list. Select Spiral In from the 
Exciting group and click OK. 

3. An entry is made, , in the Animation Pane. 
Click  to demonstrate the effect and note that it only applies to the 
title text. 

4. Once entered, the effect can be edited. Click the drop down arrow to the 
right of the effect in the Animation Pane and select Effect Options.  

5. Select the Effect tab from the Spiral In dialog box. 

6. Click in the After animation box and select a red colour. 

7. Click in the Sound box and select a sound effect of Breeze. 
continued over 
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Exercise 41 - Continued 

 

8. Click OK to apply and preview the effect. Notice that the title text now 
changes colour after appearing. 

9. Different effects can be applied to other parts of the slide. Select the main 
text area. 

10. Click the More button from the Animations 
group and select More Entrance Effects. 
Scroll down to the Exciting group, select 
the effect Float and click OK. A new item 
appears in the Animation list. 

11. Click the drop down arrow for the new effect and select Effect Options. 

12. Select the Text Animation tab from the Float dialog box. 

13. Click the drop down arrow to see the Group text option, but leave the 
setting as By 1st level paragraphs. 

14. Select the Timing tab from the dialog box and change the Duration option 
to 2 seconds (Medium). Notice the Start option is On Click. 

15. Select the Effect tab and change the Animate text option to By word. On 
the same tab, click in the Sound box and select a suitable sound. 

16. Click OK to apply all these options and view the results. Notice on the slide 
that each separate animated item has a numbered square which shows its 
sequence. Click Play to repeat the preview if required. 

17. Click the Slide Show button, , at the right of the Status Bar, to see how 
the effects will appear in an actual presentation. Remember, mouse clicks 
will be required to trigger the animation effects and <Esc> can be pressed 
to terminate the show. 

18. Experiment by trying out some of the different settings within Effects 
Options, and use  to demonstrate the effects. 

19. Save the presentation and leave it open. 
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Exercise 42 - Animating Charts 

Guidelines: 

Animation can be applied to inserted objects such as charts. Animation can be 
applied to the chart as a whole or to individual elements separately. Available 
options include: 

 How to introduce the chart elements 

 Whether or not to animate the grid and legend  

 Which animation effect and accompanying sound are applied 

 What to do with the chart after it has been animated 

Actions: 

1. View slide 7, Accidents, in Normal View. Select the chart by clicking on it 
once. 

2. If it is not already visible, display the Animation Pane. 

3. Click the More button from the Animations group, select More Entrance 
Effects, then select Dissolve In from the Basic group and click OK. 

4. By default the animation is applied to the whole chart, as shown by the 
preview. Click  to demonstrate the effect again. 

5. Click the arrow to the right of the Chart entry (this may be listed as a 
Content Placeholder) on the Animation Pane and select Effect Options. 

 

6. Select the Chart Animation tab from the Dissolve In dialog box and 
display the Group chart drop down list.  

 
 
 
 
 

continued over 



PowerPoint 2010 CLAIT Plus 

Unit 5 Design an e-Presentation 67 © CiA Training Ltd 2010 

Exercise 42 - Continued 

 

7. Select By Category and make sure Start animation by drawing the chart 
background is checked.  

8. Select the Timing tab from the dialog box and change the Duration option 
to 2 seconds (Medium). Notice the Start option is On Click. 

9. Click OK to apply the animation. 

10. Click the Slide Show button, , to demonstrate the effect. 

11. The slide title should appear. Click once to see the chart background and 
legend dissolve in. Click again to display the data for the first category, 
Parachuting. The next three clicks will display the data for the 
Snowboarding, Rafting and Safari categories. 

12. Display the Effect Options for the animation again and select a Chart 
Animation effect of By Element in Series. Click OK. 

13. Click  to demonstrate the effect. The chart will be displayed column by 
column and you will have to click to introduce each one (even the blank 
columns). 

14. Press <Esc> to end the slide show. 

15. Close the Animation Pane. 

16. Save the presentation and leave it open. 
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Exercise 43 - Setting Up a Slide Show 

Guidelines: 

Assuming that the presentation is going to be run as a slide show (rather than 
just for printed output) there are many settings which can be used to control how 
the show will run. These can be found in the Set Up Show dialog box. 

Actions: 

1. With the Adventure presentation still open, switch to Slide 
Sorter View. Display the Slide Show tab and select Set Up 
Slide Show. 

 
2. Make sure Show slides is set to All so that all slides are included in the 

show. It is possible to show only a range of slides. 

3. Make sure Advance slides is set to Manually so that all slides will need a 
mouse click to appear, even if timings are applied. Click OK. 

4. Click the From Beginning button from the Start Slide Show 
group on the Slide Show tab. 

5. The first slide in the presentation appears. Click the mouse to move to the 
second slide. Ignore the hyperlink. 

6. Move through the rest of the slide show, using the action button on slide 6 
to navigate to the hidden slide.  

7. At the end of the show PowerPoint returns to Slide Sorter View. Leave the 
presentation open. 
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Exercise 44 - Applying Slide Transitions 

Guidelines: 

To add interest to a slide show, a transition can be applied to slides. This is a 
special effect, which controls how each slide changes to the next. 

Actions: 

1. View the Title slide (first slide) of the presentation in Normal View and 
select the Transitions tab. 

2. Click on any of the Transition effects shown on the tab. A demonstration of 

the effect is shown. Try the Wipe effect, . 

3. Click the More button at the right of the Transition effects to see all 
possible effects. 

 

4. Select some of the effects from the list and watch the previews. Finally, 

click on the Dissolve effect, , to apply it. 

5. From the Timing group, change the Duration to 02.00 and make sure On 
Mouse Click is the option for Advance Slide.  

Note: Slides could be set to advance automatically after a set number of seconds. This 
is more appropriate for a show that is running without a presenter. 

6. Click Apply to All. The Dissolve transition effect is now applied to each 
slide in the presentation. 

Note: If Apply to All is not selected the transition effect will be applied to the selected 
slide only. Different effects could be applied to different slides. 

7. Save the presentation. 

8. Click the From Beginning button from the Start Slide Show group on the 
Slide Show tab. Click the mouse button to move through the show. Slides 
with animation will need several clicks to introduce all the content. Notice 
the effects as the slides change. 

9. End the show and leave the presentation open for the next exercise. 
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Exercise 45 - Applying Timings 

Guidelines: 

Slide shows can have timings applied to them, so that slides advance 
automatically without the need to use the mouse. If a presentation is run 
automatically, it can be viewed without the need for a presenter. 

Note: If a presentation contains hyperlinks and action buttons it is really designed to be 
run manually by a presenter, but for this presentation timings will be applied.. 

Actions: 

1. With the Adventure presentation in Normal View, select the first slide and 

then click  from the Slide Show tab. The slide show begins, with the 
Rehearsal dialog box on the screen. 

 

2. After a few seconds, click the Next button, . The next screen appears 
with the time for the current slide reset. This slide will need several mouse 
clicks to move through, spend a few seconds between each one. 

3. Move to the next slide/effect. 

4. Pause the rehearsal using the Pause button, 
. Restart by clicking Resume Recording,  

5. View the entire presentation, clicking the Next button after a few seconds of 
each slide until finished. 

Note: Remember that individual animation on certain slides will require a click of the 
mouse for each to appear. Do not click the Action Button hyperlink on Slide 6 to 
view the hidden Slide 7, it will not be included in a self-running show. 

6. At the end of the rehearsal a dialog box appears showing the total time for 
the slide show and asking if the timings are to be saved for future use. 

 

7. Select Yes. 

continued over 
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Exercise 45 - Continued 

8. Switch to Slide Sorter View and notice how the times for each slide are 
now shown underneath the slides, as in the diagram on the next page. The 
symbols next to the timings indicate that there is some form of animation 
(transitions) applied to that slide. 

 

Note: The total time for the slide show is made up of the times for each individual slide. 
The timing can be changed at any time by clicking the Rehearse Timings button 
again. 

9. Select Set Up Slide Show from the Slide Show tab. In the dialog box, 
make sure Advance slides, Using timings, if present is selected. 

 

Note: If required, there is an option in this dialog box which will allow the show to run 
continuously until <Esc> is pressed. Do not select it here. 

 

10. Click OK, then save the presentation. 

11. View the slide show. The slide show will now play, when activated, using 
the timings set in the rehearsal, without any manual intervention required. 
Click on the final screen to end the show. 

12. Timings can be changed by running the Rehearse Timings feature again 
or directly from the Transitions tab. Display the Transitions tab, select 
After and set a value of 00:10.00 in the box.  

13. This applies the 10 second timing to the currently selected slide only. Click 
the Apply to All button to apply the same timing to all slides. 

14. Save the presentation and close it. 
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Exercise 46 - Revision 

1. Open the presentation Induction, saved in Exercise 35 or if this is not 
available, open the presentation Revision46 and save it as Induction. 

2. Move slide 4 Bright Future before slide 3 Company Performance. 

3. Delete the new slide 4 Company Performance. 

4. Create an action button hyperlink on slide 2 Company Structure to go to 
slide 3 Bright Future. 

5. Hide slide 3 Bright Future. 

6. Apply a Fade animation effect to the content (not the title) of all slides by 
applying it to the main slide master. 

7. Apply a single transition effect, e.g. Wipe, to be run with a Duration of 
02.00 for all slides. 

8. Rehearse timings to be used for the presentation. 

9. Set the show up to advance using timings. 

10. Save the presentation. 

11. View the slide show from the beginning. 

12. Change the timings to 5 seconds for every slide. 

13. View the slide show again. 

14. Save the presentation and close it. 


