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Section 4 
 

Advanced Mail 

By the end of this Section you should be able to: 

Save Messages and Attachments 
Prioritise Messages 

Send and Open Attachments 
Print Messages 

Delete Messages 
Add a Signature 

Create a New Folder 
Move Messages 

Create Rules 
Print Folder Contents 
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Exercise 21 - Addressing a Message 

Guidelines: 

You can use Outlook's Contacts to quickly and easily select recipients for your 
messages without needing to type in their e-mail address each time. In addition 
to sending messages to people using the To box, you can also send copies to 
other people using the Cc (carbon copy) and Bcc (blind carbon copy) boxes. 

Actions: 

1. Click the New E-mail button to start a new message. 

2. Click the To button, , to open your Address Book. 

Note: The Global Address List may be displayed by default. It is usually not possible 
to add names to this list as it is automatically created and maintained by your 
server (and lists all users on your network). 

3. Click on the drop down arrow under Address Book and select Contacts. 

 

Note: The contact details for you and three of your friends, created in earlier exercises, 
should be shown. 

4. Select a friend's name from the list and click the To button, , to 
insert that person's e-mail address in the To box. 

Note: A carbon copy (Cc) of this message can be sent to another recipient who needs 
to take some action on it. 

5. Select another friend from the list and click the Cc button, . 
Their name appears in the Cc list. 

continued over 
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Exercise 21 - Continued 

Note: Recipients in the To box will be able to see that you have copied the message to 
the addresses shown in the Cc box, and vice versa. To send a copy of the 
message to someone without those in the To and Cc boxes knowing, you can 
use the blind carbon copy (Bcc) box. 

6. Select a third friend from the list and click the Bcc button, . 
Their name appears in the Bcc list. 

7. Click OK to close the dialog box and return to the Untitled Message 
window. Notice that the To, Cc and Bcc fields are automatically filled. 

 

Note: You can click the To, Cc or Bcc button to open your Address Book. 

8. In the Subject box, enter: Test Message. 

9. Type the following message text into the e-mail body: 

E-mail can be used to catch up with your friends, wherever 
they are, for free! 

10. Leave the message open for the next exercise. 

Note: To send the same message to several people in the Address Book who are not 

in a contact group, click the To button, , then add each contact 
individually before clicking OK. 

Note: If the Bcc box is not present, display the Options tab and toggle the Bcc button 
in the Show Fields group. 
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Exercise 22 - Saving Drafts 

Guidelines: 

Occasionally, you may be in the middle of typing a message when you have to 
leave it, perhaps to check information. This doesn’t mean the message is lost - 
you can save a draft copy and come back to it later. 

Actions: 

1. The Test Message should be open from the previous exercise. 

2. You'd rather wait before sending the e-mail. Click the Close button on the 
message window's Title Bar, . The following prompt appears: 

  

3. Click Yes. The message is automatically saved in the Drafts folder (the 
Drafts folder will be created if one does not exist already). 

4. Select Drafts, , from the Folders List on the Navigation Pane. 
There should be at least one item in the Message List – the Test 
Message draft. 

 

5. Double click on the message in the Message List to open it. You can now 
continue the e-mail from where you left it. 

6. Add the following sentence to the e-mail body: It is quick and very easy 
to use. 

 

7. Click the Save button, , on the message's Quick Access Toolbar, to 
save these changes. 

8. Close the message by clicking the Close button, . 
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Exercise 23 - Saving Messages 

Guidelines: 

By default, Outlook automatically saves unsent messages in the Drafts folder. 
However, should you wish to save a message outside of your mailbox (to create 
a backup copy for example), it can be saved externally as a mail message file. 

Actions: 
1. The Test Message should be selected in the Draft folder's Message List. 

2. Display the File tab and select Save As to open the Save As dialog box. 

3. Find the location of the data files folder (see Note on Page 4), and then 
from the Save as type drop down list, select Outlook Message Format. 

 

Note: Outlook uses the message subject text as the default file name. It is also 
possible to save messages in Text Only or HTML (web) format, or as an 
Outlook Template file. 

4. Keep the default file name, Test Message, and click Save. 

5. The e-mail has been saved. 

6. To open the saved message again, click the Start button, , on the 
Taskbar and select Documents. 

continued over 
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Exercise 23 - Continued 

7. In the Windows Explorer window that appears, locate and select the 
folder containing the data files. 

 

8. Double click on the file Test Message. The message is once again opened 
in an Outlook message window. 

Note: If the message was saved in a different file format it will be opened in the 
appropriate application, e.g. an HTML file will be opened in Internet Explorer. 

9. The message can now be edited as before. It could be modified and sent, 
but for this exercise close the message by clicking the Close button, . 

10. Close the Windows Explorer window to return to Outlook. 
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Exercise 24 - Setting Message Priority 

Guidelines: 

Messages have Normal priority by default, but it is possible to change their 
importance to either High or Low. This does not mean that they are sent more 
quickly or slowly, only that the recipient will be aware of their urgency by an icon 
on the message. 

Actions: 

1. Start a new message. 

2. Address it to yourself and enter the subject as Urgent! 

3. In the e-mail body, type: Don’t forget the meeting with the area 
manager at 2pm today. 

4. Make sure the Message tab is displayed on the Ribbon and click the High 

Importance button, , from the Tags group. 

5. Click Send, then if necessary Send/Receive All Folders on the 
Send/Receive tab to send the message. 

6. When the message arrives in the Inbox (as you sent it to yourself), it will 
have an Importance icon set, . 

 

Note: The process to make a message low importance is the same. Select the Low 
Importance button from the Ribbon at step 4. A low importance icon, , will be 
shown when the message is received. 

 

Note: Although less common, you can also set the sensitivity of a message to 
Personal, Private or Confidential. When creating a new e-mail, click the Tags 
group dialog box launcher, , to display the Properties dialog box. 
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Exercise 25 - E-mail Attachments 

Guidelines: 

It is possible to attach any sort of file to an e-mail message in Outlook, provided 
it does not exceed any size/type restrictions imposed by the destination mailbox 
(if this is the case the message will be returned undelivered). This makes it easy 
to send reports, charts, sound files or pictures, for example. When the message 
reaches its destination, a paperclip icon, , will let the recipient know there is an 
attachment. 

Actions: 

1. Make sure the Home tab is selected and click the New E-mail button. 

2. Type your own e-mail address in the To box and enter the subject as 
Marketing. 

3. In the e-mail body, type the following text: 

I’ve had another application for the post of Marketing 
Assistant. Her CV and photograph are attached. 

4. Click the Attach File button and the Insert File dialog box will 
appear.  

5. Select the location where the data files are stored and select the CV file. 
Click Insert to attach it. 

6. The attachment appears in a new Attached box under the Subject. 

 
Note: Depending on your default mail format settings, attachments may appear as 

icons in the e-mail body. 

7. To attach a second file, repeat steps 4 and 5, this time selecting the Photo 
file from the same data file location. 

8. Click Send to send the message together with its attachment, then if 
necessary Send/Receive All Folders on the Send/Receive tab to send 
the message. 

Note: Outlook will prevent you from sending messages with potentially unsafe 
attachments (files that are more likely to contain viruses). These include 
programs that have .exe extensions or scripts that have .bat extensions. 

9. Leave the Mail view open for the next exercise. 
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Exercise 26 - Attaching Large Files 

Guidelines: 

Attaching large files to e-mail messages can cause problems. They can be slow 
to transmit, and many mail systems will prevent delivery of messages with 
attachments over a certain size. 

Fortunately, Windows allows you compress files down to a fraction of their 
original size so that they can be stored or transmitted much more easily. This 
process is sometimes called zipping and the compressed file has a .zip 
extension. The files cannot be used in their compressed state but must first be 
uncompressed (or unzipped). 

Actions: 

1. Create a new email and address it to yourself. Enter Sharks as the 
subject, and in the e-mail body type the following text: 

You may find the attached information useful. 

2. Click the Attach File button to display the Insert File dialog box. 

3. Right click on Sharkfile and choose Send To. On the submenu that 
appears, select Compressed (zipped) folder. 

 

4. A compressed folder named Sharkfile.zip is created, containing a copy of 
the original Sharkfile.docx file. Press <Enter> to confirm the name. 

Note: Notice that the compressed version of the file is smaller than the original. You 
may need to change the view to Details to see this. 

5. Click Insert. The compressed folder is added as an attachment. 

 

6. Click the Send button. The message and its attached files are transmitted. 
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Exercise 27 - Receiving Attachments 

Guidelines: 

When a message containing attachments is received, it will be marked with a 
paper clip icon, . The attachments may be opened and/or saved to your 
computer outside of Outlook, to use at a future date or so that they can be 
thoroughly checked for viruses before opening. 

When compressed files are received they must be uncompressed before use. 

Actions: 

1. Your Inbox should contain two new e-mail messages with attachments: 
Marketing and Sharks (sent in previous exercises). Notice the paperclip 
icons on the messages. 

 

Note: If the messages have not arrived yet, wait a few moments before clicking the 
Send/Receive All Folders button again. 

Note: It is possible that Outlook will identify these messages as Junk Mail and store 
them in a special Junk E-mail folder (if present). If so, open the Junk E-mail 
folder from the Folder List on the Navigation Pane. Selecting the relevant 

messages in turn, click the Junk button, , on the Home tab, and select 
Not Junk. The message will be moved to the Inbox. 

2. Click on the Marketing message to preview it in the Reading Pane. 

 

3. Click the CV and Photo icons in turn. Outlook previews the attachments in 
the body of the e-mail. 

continued over 
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Exercise 27 - Continued 

Note: Outlook will not automatically preview certain file types (such as .exe or .bat files) 
that are more likely to contain viruses. 

4. Click the CV icon and select Open from the new Attachments tab on the 
Ribbon (or double click the CV icon). Dismiss any warning messages. 

5. Word starts and displays the contents of the attached file. 

Note: Microsoft Word 2010 may start in Protected View. As attachments are a 
common source of computer viruses, Protected View prevents them from 
making any changes to your computer. 

6. Close Word to return to Outlook. 

7. To save the attachment without opening it, make sure the CV 
icon is selected in the message and click Save As on the 
Attachments tab. 

8. When the Save Attachment dialog box is displayed, ensure that the save 
location is the data files folder. 

9. Rename the File name to Applicant.docx. 

 

10. Click Save to save the attached file. The new file can now be found in the 
data files folder. 

Note: The Save All Attachments button can be used to save all attached files at the 
same time. 

Note: Always be vigilant about e-mail messages with attachments – even those from 
friends – as they can potentially contain viruses. Ensure you have antivirus 
software installed on your computer and keep it up-to-date by allowing it to 
automatically download updates. As a rule, always save attached files to disk 
and scan them with your antivirus software before opening. If you do open a 
message attachment that contains a virus, the results can be disastrous for your 
computer (and possibly the other computers on your network). 
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Exercise 28 - Printing a Message 

Guidelines: 

You may need to print a message to provide a hard copy for reference (but only 
do so when necessary to avoid wasted printing costs). The Print dialog box is 
used to control the number of copies and the print range. 

Actions: 

1. Within Mail view, select the message Sharks. 

2. Display the File tab and click Print (or simply press <Ctrl P>). The Print 
screen is displayed. 

 

Note: A preview of the message as it will be printed is automatically shown on the 
preview panel. 

3. Select a printer from the Printer drop down list (your default printer, if 
available, will be automatically selected). 

4. Make sure Memo Style is selected in the Settings group. 

5. To print more than one copy of an e-mail, click the Print Options button, 

. A Print dialog box appears. 

6. In Number of copies (within the Copies group), use the up spinner to 
increase the number to 2. 

Note: To only print specific pages rather than the entire message, enter the desired 
page numbers (or range of page numbers, e.g. 2-3) in the Pages box. 

Note:  You can also choose to print all attached files in addition to the message. To do 
this, select Print attached files in the Print options group. 

7. Click the Print button to send two copies of the Sharks email to the 
selected printer. You will automatically return to the Mail view. 
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Exercise 29 - Adding a Signature 

Guidelines: 

A personal signature can be added to the end of e-mail messages automatically, 
without the need to type it each time. You can set up any number of signatures in 
Outlook and can easily select the most appropriate one for the message you are 
composing. 

Actions: 

1. To create a signature, display the File tab from the main Outlook window, 
and select Options. 

2. Select Mail from the categories list on the left. In Compose messages 
there is an option to maintain signatures. 

 

3. Click the Signatures button. 

 

4. Click the New button. Enter a name for your signature to help you identify it 
(e.g. Full Title), and then click OK.  

5. In the large Edit signature box, enter your name and, on the next line, a 
job title and department (or company name). For example: 

   Kate Jones 
   Financial Controller 
   Midlands Division 

continued over 
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Exercise 29 - Continued 

6. Highlight your name and click the drop down arrow on the Font box, 
. 

7. Scroll down the list of fonts and select Freestyle Script (or similar to that 
shown below) and a Size of 24. 

 

8. To add this signature automatically to all new messages, click the drop 
down arrow in the New Messages box (under Choose default signature) 
and select Full Title. 

 

9. Click OK, then OK again to close the dialog boxes. 

Note:  Several signatures can be added in this way to cover various situations. 

10. Start a new message. The signature automatically appears in the e-mail 
body. Highlight the signature text and delete it. 

11. To add a signature manually, display the Insert tab on the Ribbon and 
click the Signature button from the Include group. A list of all available 
signatures is shown. Select Full Title (or the name chosen in step 3) and it 
will appear in the message again. 

12. Close the message without saving. 

13. To stop the signature appearing automatically, display the File tab from the 
main Outlook window and select Options. Select Mail from the list on the 
left and click the Signatures button again. Drop down the list for New 
messages and select (none). 

14. To delete a signature altogether, select it from the Select signature to edit 
list on the left of the dialog box and click the Delete button. Click Yes to 
confirm the action. 

15. Click OK and OK again to close the dialog boxes. 
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Exercise 30 - Conversations 

Guidelines: 

Rather than show all of your e-mails in one large list, Outlook can gather 
messages with the same subject title into groups of related messages, known as 
a conversation thread. 

Actions: 

1. Within the Inbox folder, select the Marketing message from the Message 
List. 

2. Click on the Reply button in the Respond group, and in the reply window 
that appears enter the following text above the original message: 

Thank you. I will add this applicant to the list. 

3. Click Send, then if necessary Send/Receive All Folders on the 
Send/Receive tab to send the message. As you are the original sender, 
the e-mail will be returned to you and will appear in the Inbox. 

4. Display the View tab and select Show as Conversations from the 
Conversations tab. 

5. From the dialog box that appears, select This folder. Messages within the 
Inbox only are now sorted by conversation; the Marketing message will 
appear grouped under the subject title Marketing.  

  

Note: If only the latest message is shown, the conversation is minimised. Click the 
expand button, , to view the entire thread. 

6. Click the first message in the group. The message is displayed in full on 
the Reading Pane (notice the original message below your reply). 

Note: A large bullet to the left of a message indicates it is a new message in that 
conversation thread. All messages in the history of that conversation, including 
the e-mails you’ve sent, appear connected by smaller bullets. 

7. Click the Show as Conversations check box and select This folder again 
to return to the previous view. 
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Exercise 31 - Creating a New Folder 

Guidelines: 

To help organise your mailbox, it may be a good idea to create a system of 
folders in which to store your messages (this is particularly useful for filing 
messages from certain people or on a specific subject). Messages can be moved 
between folders as required and easily deleted (or archived to an external file to 
back-up your messages). 

Actions: 

1. To create your own mail folder within the Inbox, first make sure the Inbox 
is selected in the Folders List. 

2. Display the Folder tab and click the New Folder button in the New group 
to display the Create New Folder dialog. 

 

3. In the Name box, type CLAIT Plus and click OK. The new folder has been 
created. 

4. The Folders List changes to show the new 
folder underneath Inbox. If the structure within 
Inbox is hidden, expand it now by clicking the 

arrow to the left, . 

Note: Folders can be created within any of the displayed 
folders. To delete a selected folder, display the Folder tab and click Delete 
Folder in the Actions group. 
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Exercise 32 - Moving Messages 

Guidelines: 

Once folders have been created in your mailbox, messages can be moved to 
them if necessary. 

Actions: 

1. Make sure the Inbox folder is selected in the Folders List. 

2. Select the Marketing message from the Message List. 

3. To move this message to another folder, display the Home tab and click 
the Move button, , in the Move group. 

4. Select the CLAIT Plus folder that you created earlier. 

 

5. The message is moved. 

6. Select the CLAIT Plus folder, , from the Folders List. The 
Marketing message appears in the Message List. 

Note: Messages can also be moved by clicking and dragging them from the Message 
List to another folder in the Folders List. 

7. To move the message back to the Inbox, click and drag the Marketing 
message from the Message List to the Inbox folder on the Folders List. 
Release the mouse over the folder to drop it. 

 

8. Open the Inbox folder to see that the message has been moved back. 

9. Leave the Mail view open for the next exercise. 
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Exercise 33 - Creating Rules 

Guidelines: 

Rules can be created in Outlook to automatically perform actions when certain 
messages are received. For example, messages on a particular subject can be 
automatically moved to a specific folder (or messages from certain people can 
create an alert). 

Actions: 

1. Make sure the Inbox is selected and the Home tab is displayed. Select the 
Marketing message from the Message List. 

2. To create a rule based on the selected message (which is easier than 

creating a new rule from scratch), click the Rules button, , in the 
Move group and then select Create Rule. 

3. To instruct Outlook to move all incoming mail with the word “Marketing” in 
the subject to a specific folder, check the Subject contains option (and 
replace the text with Marketing if it is not already so). 

4. Check the Move the item to folder option. From the dialog box that 
appears, select the CLAIT Plus folder and click OK. You may need to 
expand Inbox to see it. 

  

5. Click OK again. A dialog box appears confirming that the rule Marketing 
has been created successfully. 

Note: You can also apply new rules to items already in your mailbox by selecting the 
"Run this rule now…" checkbox. 

continued over 



Outlook 2010  CLAIT Plus 

Unit 8 Electronic Communication 53 © CiA Training Ltd 2010 

Exercise 33 - Continued 

6. Click OK to close the dialog box and activate the rule. 

Note: Many more rule conditions and actions can be applied by clicking the Advanced 
Options button on the Create Rule dialog box. 

7. From now on, all e-mail addressed to you with Marketing in the subject will 
be automatically placed in the CLAIT Plus folder, not the Inbox. 

8. Test the rule by sending yourself a message with the word Marketing 
somewhere in the subject. 

Note: You can also apply new rules to items already in your mailbox by clicking the 
Run Rules Now button in the Clean Up group on the Folder tab. 

9. To remove a rule, make sure the Inbox and Home tab is displayed and 
click the Rules button again. Select Manage Rules & Alerts. 

 

10. A list of rules appears in the E-mail Rules tab. Select the rule you just 
created (called Marketing) and click Delete. 

11. Click Yes to confirm then click OK to close the dialog box. The rule will no 
longer affect your mailbox. 

12. Leave the Mail view open for the next exercise. 
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Exercise 34 - Printing Folder Contents 

Guidelines: 

You can print the contents of a folder to provide a record of all the messages 
contained in that folder. 

Actions: 

1. Within the Inbox folder, display the File tab and click the Print button. The 
Print screen is displayed. 

 

2. Select Table Style in the Settings group. A list of messages contained in 
the selected Inbox folder are shown. 

Note: A preview of the message as it will be printed is automatically shown on the 
preview panel. 

3. Select a printer from the Printer drop down list (your default printer, if 
available, will be automatically selected). 

4. Click the Print button to print a single copy of your Inbox contents to the 
selected printer. 

5. You will automatically return to the Mail view. 

Note: You may need to produce a printout of the contents of a folder during the 
assessment for this unit. This can also be achieved by using the <Print Screen> 
key on your keyboard to capture the current screen as an image. You can then 
paste this image into another program, e.g. Paint or Microsoft Word, in order to 
print or save it. 
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Exercise 35 - Deleting Messages 

Guidelines: 

All messages received are stored in the Inbox, which often has strict size limits 
imposed upon it by your company or internet service provider. After a period of 
time you will probably want to remove old, redundant messages. Once selected, 
messages can be deleted and are moved from the Inbox to the Deleted Items 
folder, a temporary store, until confirmation of permanent deletion. 

Actions: 

1. With the Inbox folder open, select the Sharks message. 

2. Make sure the Home tab is selected, and then click the Delete 
button. The e-mail is removed from the Inbox. 

Note: To select all messages, press <Ctrl A>; to select non adjacent messages hold 
the <Ctrl> key and click the required messages; to select a range, use the 
<Shift> key and click the first and last messages. 

3. Select Deleted Items from the Folders List on the Navigation Pane, 

. The Message List will now show all deleted e-mail. 

4. To retrieve the Shark e-mail and restore it to the Inbox, click on it, and 
then select Move on the Ribbon. From the list that appears, select Inbox. 

5. View the Inbox folder to see that the message has been restored. 

Note: A deleted message can also be clicked and dragged from where it is being 
viewed in the Deleted Items folder to the required folder in the Folders List. 

6. Delete the message again, but this time use the <Delete> key (which is an 
alternative method of deletion). 

7. View the Deleted Items folder; the message has reappeared. 

8. To empty the Deleted Items folder, display the Folder tab and 
click the Empty Folder button in the Clean Up group. 

9. On the warning message box, select Yes and the messages will be 
permanently deleted. 

Note: The useful Clean Up Folder button, also in the Clean Up group, can be used to 
automatically delete redundant e-mails from your mailbox. Messages that are old 
or have not been accessed in a long time will be removed and placed in the 
Deleted Items folder. Unread or flagged messages will not be affected. 

10. Return to your Inbox folder and leave it open for the next exercise. 
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Exercise 36 - Revision 

1. Create a new, self-addressed message with high importance. 

2. The subject is Holiday. The message should read as follows: Remember 
to book next year’s holiday this weekend. 

3. Save the message externally to the data file location as Holidays in 
Outlook Message Format. 

4. Attach the file vacation from the data files. 

5. Send the message. 

6. When the message returns, save the attachment to the data file location, 
changing the name to suitcase. 

7. Create a new distribution list named Colleagues and add two or three 
workmates to it. 

8. Create a message to the Friends distribution list. The subject is Test 
Distribution and the message is I’m sending this as part of the CLAIT 
Plus 2006 course. There is no need to reply. 

9. Include your own address in the Cc box. 

10. Send the message. 

11. View the sent messages and print the Test Distribution message. 

12. Create a new folder in the Inbox and name it Revision. 

13. Move the Holiday message from the Inbox into the new folder. 

14. Delete the Revision folder. 


