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Skill Set 7 
 

Further Automation 

By the end of this Skill Set you should be able to: 

Create and Update a Table of Contents 
Create an Index 
Use AutoText 

Create Bookmarks 
Create Hyperlinks 
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Exercise 48 - Creating a Table of Contents 

Knowledge: 

When styles have been created and applied to a document, it is a simple task to 
create Tables of Contents, Indexes, Captions, etc. Once these tables are created, 
they can automatically be updated, if any of the information is changed. 

Activity: 

1. Open pool times which is composed of created styles. 

Note: If previous exercises have not been completed, the sample solution pool 
times 46 may be renamed as pool times and used instead. 

2. To create space for the Table of Contents, press <Enter> before the Lake 
View Swimming Pool heading on page 2 (which is above the graphic) and 
move back to the beginning of the page. 

3. With the First Heading style selected, type Table of Contents. 

4. Press <Enter> and select the Normal style. 

5. Display the References tab, then click the Table of Contents button and 
from the list select Insert Table of Contents. 

 

6. As you are to use created styles and not in-built ones, you must specify which 
styles to use. Click the Options button to specify the order  

7. From Available styles, remove the existing TOC level numbers for Heading 
1, 2 and 3 by highlighting them and then pressing <Delete>. 
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Exercise 48 - Continued 

 

8. Type 1 next to the First Heading style.  

9. Scroll down and type 2 next to the Paragraph Heading style and click OK. 

10. Select the Classic format from the Formats drop down list.  

11. From Tab leader select the dotted leader. The Print Preview shows the 
effects. 

12. Click OK to create a table of contents, as in the example below. Don't worry if 
the page numbers are different. 

 

13. Leave the document open. 
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Exercise 49 - Updating a Table of Contents 

Knowledge: 

Once a table of contents has been created, it is an easy matter to update it if any 
changes are made to the contents themselves. 

Activity: 

1. There are entries in the table of contents that are not required, but they use 
the styles selected when the table was created. Notice the entries for Table 
of Contents and After your swim…. 

2. Select the title Table of Contents and change its style to Normal. 

3. Centre the text and change the font to Papyrus (or an alternative if this is 
unavailable), dark green, 18 pt, bold. The text looks the same as before, but 
because it is no longer one of the defined styles, it will not be included in the 
contents when they are updated. 

4. Move to the related page by holding down <Ctrl> and clicking After your 
swim… in the contents. 

5. Again, change the style to Normal and the font to Papyrus, bold, 14 pt. 

6. Return to the table of contents and place the cursor within it. 

7. Press <F9> and from the dialog 
box, select Update entire table. 

8. Click OK to update the contents. 
Notice how the entries have been 
removed. 

9. Insert a page break before the 
Lake View Swimming Pool title 
under the table of contents. The 
page numbers are now incorrect. 

10. To update the table, place the cursor within it and press <F9>. This time, 
select Update page numbers only and click OK.  

11. To check that the numbering is correct, hold down <Ctrl> and click a page 
number in the table. 

Note: Tables can be automatically updated prior to printing by setting the Update 
fields before printing option in the Printing options section of the Display 
screen in Word Options. 

12. Save the document and leave it open. 



OCR Level 3 ITQ  Word Processing Software 

Word 2007 101 © CiA Training Ltd 2010 

Exercise 50 - Creating an Index 

Knowledge: 

An index shows the position of selected words or phrases in a printed document. 
Text required for the index must be marked before the index can be created. 

Activity: 

1. Using pool times, select the text new sessions in the Introduction 
paragraph. 

2. Display the References tab and click the Mark Entry button in the Index 
group to display the Mark Index Entry dialog box. 

 

Note: To mark an index entry quickly, select the text and press <Alt Shift X>. 
 

Note: Indexes can also be marked by entering all the words to be indexed in a 
separate document. Save the document and from the Index tab, select 
AutoMark. Select the created file and Word will automatically index every 
occurrence of the word(s). 

3. Ensure Current page is selected from Options. Check Italic in Page 
number format. 

4. Click Mark All to create an index entry for this and any other occurrences of 
new sessions. The index entry is shown as a field, beginning with XE, 

. 
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Exercise 50 - Continued 

Note: Mark All marks the first occurrence in each paragraph, so all entries will not 
be marked. Indexes are case sensitive: New is not the same as new. 

5. Click Close to remove the dialog box. 

6. Scroll down and select the heading Pool Activities in the table.  

7. Press <Shift Alt X> to view the Mark Index Entry dialog box. 

8. Check Italic for Page number format then click Mark and Close the dialog 
box. 

9. Create index entries for each paragraph heading in the Information on pool 
activities section. 

10. Mark all occurrences of café, 
using the text from the title 
Poolside Café. 

11. To insert the index, go to the 
end of the document and create 
a page break. Select Normal 
style. Display the References  
tab and then click the Insert 
Index button, . 

12. Select the Classic format and 
click OK to create an index. 

13. Move to page 3 and find the 
index entry for new sessions. If you don't see the XE fields, click Show/Hide, 

, on the Home tab, Paragraph group. 

14. To edit the index entry, change the text inside the quotation marks to new 
classes. 

Note: To delete an index entry, select the entire field, including the brackets {}, and 
then press <Delete>. 

15. To update the index to show the edited entry, move to the last page, click 
anywhere in the table and press <F9>. 

16. Above the index and above the section break, type Index and apply the First 
Heading style. Update the contents to include the index. 

17. Use Format Painter so that the Pool Activities index entry is the same 
format as the other entries. 

18. Save the document and leave it open. 
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Exercise 51 - AutoText 

Knowledge: 

Phrases (or graphics) that are used frequently can be stored in an AutoText list, so 
that they can quickly be added to a document. The required text can be given a 
different name to identify it and can be called up at any time.  

Once an AutoText entry has been created, it can be inserted into any document. 
Some AutoText entries already exist within Word and can be found within the 
Building Blocks Organizer. This is available from the Insert tab and Quick Parts 
from the Text group. 

Activity: 

1. Open the document Apology. 

Note: AutoText can be added to the Quick Access Toolbar. Click the Office 

Button, then . Click Customize in the Word Options dialog 
box. In Choose commands from, select Commands Not in the Ribbon. 
Scroll down and select AutoText then click Add. Click OK. 

2. Move to the end of the document and select the text Customer Care 
Manager. 

3. From the Quick Access Toolbar, click AutoText, . Click Save 
Selection to AutoText Gallery at the bottom of the drop down menu. The 
Create New Building Block dialog box appears. 

 

4. For the Name of the AutoText entry, type in Title. 

5. Click OK.  
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Exercise 51 - Continued  

Note: If the name Title already exists in the AutoText list, the following dialog box 
appears. 

 

 To modify the existing entry, click Yes. 

6. After at your convenience in the second paragraph, type The also wishes 
to visit you. 

7. Position the cursor between The and also, then click the AutoText button. 

8. Title, the entry created earlier, is available from the list in the drop down 
menu. Scroll down and click on it to place the AutoText in the document. 
Adjust the spacing if necessary. 

9. To delete the Title AutoText, 
click the AutoText button, scroll 
down the list and right click on 
the Title entry. 

10. Click Organize and Delete and 
the Building Blocks Organizer 
is displayed, with the Title 
AutoText highlighted. Click 
Delete and then Yes. Close the 
Organizer. 

11. Close Apology without saving 
and start a new document. 

12. Some words, such as days of 
the week and months, can be 
inserted automatically. Start to 
type Monday and when the box 

appears, , press <Enter> to complete the entry. This 
is called AutoComplete. 

13. Close the document without saving. 

Note: To remove a button from the Quick Access Toolbar, right click on it and 
select Remove from Quick Access Toolbar. 
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Exercise 52 - Creating Bookmarks 

Knowledge: 

A bookmark is used to move to certain parts of a document very quickly. Once a 
place within a document has been given a bookmark, it is easier to locate. Text and 
graphics can be given bookmarks. 

One of the main uses for bookmarks are as targets for hyperlinks. These are 
covered in the next exercise. 

Activity: 

1. Using pool times, on page 4 of the document, select the Aquafit heading. 

2. Display the Insert tab and click the  button. 

3. Enter Aquafit as the Bookmark name. 

 

4. Click Add to create the bookmark. 

5. Create further appropriately named bookmarks for the SwimClubs, Pool 
Parties, Hire of Inflatables and Ladies Only headings. The Bookmark 
Name must not contain spaces. Use a single word, e.g. SwimClubs, Parties, 
Inflatables, Ladies. 

6. Move the cursor to the beginning of the document. 

7. From the Home tab, click on the Find drop down arrow and select Go To. 

Note: The dialog box can also be displayed by pressing <F5>. 
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Exercise 52 - Continued 

8. Select Bookmark from the Go to what box and the Ladies bookmark from 
the bookmark name drop down list. 

 

9. Click Go To to go to the Ladies Only paragraph.  

10. In the same way, use bookmarks to move to the SwimClubs paragraph. 

11. Close the Find and Replace dialog box. 

12. Create a bookmark to the Poolside Café heading on page 6. 

13. Save the document and leave it open. 

Note: Bookmarks can be removed by selecting Delete from within the Bookmark 
dialog box. 
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Exercise 53 - Creating Hyperlinks 

Knowledge: 

A hyperlink can be created in a document to go to another place in the document 
(using bookmarks), to another document or file or to a web site address. 

If a web page was being created then hyperlinks are used to move around it. 

Activity: 

1. On page 1 of the Pool Times document, select the text Poolside Café, 
display the Insert tab and click the Hyperlink button. 

2. Select Place in This document and if necessary, click the  at the left of 
Bookmarks to reveal the list of bookmarks created earlier. 

 

3. Select Café from the list and click OK. The text becomes underlined, 
indicating it is a hyperlink. 

4. Hold down <Ctrl> and move the mouse over the text. It changes to a pointing 
hand. 

 

5. With <Ctrl> still held down, click the text to move to the hyperlink destination. 

6. In the same way, create hyperlinks from each of the activities in the table on 
page 4 to the bookmark text on page 5 (only create a single hyperlink for each 
entry on the table). 

7. Test the hyperlinks. 
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Exercise 53 - Continued 
8. Move to page 7 and position the cursor beneath the chart. 

9. Select the Main Body style and type in Please complete our questionnaire 
if you have time. Press <Enter> and type Visit our web site here. 

10. Select all of this text and increase the spacing before it to 18 pt, change the 
colour to red and embolden it. 

11. Select the word questionnaire and click Hyperlink button, , from 
the Insert tab. 

12. Select Existing File or Web Page and select the data file location from the 
Look in drop down list. 

13. Select the my feedback form document. 

 

14. Click OK to create the hyperlink. 

15. Select the word here and click the Hyperlink button, . 

16. Select Existing File or Web Page and type www.ciatraining.co.uk in the 
Address box. Word will add http://. Click OK. 

17. Test the link on questionnaire to open the feedback form. Close the form 
document. 

18. Test the link on here. If you have an active Internet link the CiA Training web 
site will be opened in your browser application. Close the browser. 

19. Save the pool times document and close it. 
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Exercise 54 - Develop Your Skills 
You will find a Develop Your Skills exercise at the end of each Skill Set. Work through 
it to ensure you’ve understood the previous exercises. 

1. Open the document toffington. On page 2 ensure the picture is formatted as 
Normal style and centred. 

Note: If previous exercises have not been completed, the sample solution 
Toffington 47 may be renamed as toffington and used instead. 

2. Insert a page break in front of the heading Toffington Hall, to create a new 
page 2. At the top of this new page, type Contents, using the Main Title 
style. 

3. Beneath this, using Normal style, insert a table of contents. It should use the 
Formal format, show one level only (Paragraph Title) and have leaders. 

4. At the end of the document, insert a new page and type Index at the top in 
Paragraph Title style. Create an index on this page, using the Classic format 
and create the entries by marking the following text in the document (these 
page numbers only apply when Show/Hide is off): 

Page 3 Opening Information 
Page 4 Lord Toffington (all entries) 
  house (all entries) 
  guided tour (all entries) 
  museum (all entries) 
  formal garden (all entries) 
  landscaped gardens (all entries) 
  folly (all entries) 
  fountain (all entries) 
Page 5 maze (all entries) 
  lily pond 
  Pets' Corner (all entries) 
Page6 gift shop (all entries) 
  tea room (all entries) 
Page 7 events 
Page 8 temperatures 
  rainfall 

5. Update the Table of Contents. 

6. Save and close the document. 
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Summary: Further Automation 
In this Skill Set you have demonstrated the understanding and use of referencing. 

You have also added and used AutoText. 

Your OCR ITQ evidence must demonstrate your ability to: 

• Cross reference using a table of contents and an index 

• Insert a bookmark 

• Use hyperlinks 


