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Section 5 
 

Word Options 

By the end of this Section you should be able to: 

Produce Document Statistics and Summaries 

Print Document Information 

Recover Lost Work 

Change Print Options 

Add, Change and Remove Passwords 

Make a Document Read Only 
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Exercise 53 - Document Summary 

Guidelines: 

A Document Summary can be created to help describe the document and its 
contents when it is first saved. The summary is saved with the document and is 
a very useful way to find specific information when many documents are stored 
on disk. 

Actions: 

1. Open the document Yosemite and click the File tab, select Info and then 
click the drop down arrow next to Properties at the top right of the screen, 

. Select Show Document Panel and the Document Properties 
are displayed above the page area in the Document Information Panel. 

 

2. Notice that the Title  defaults to the first sentence of the text. Change this 
by typing type Yosemite in the Title  box. 

3. In the Subject box enter Overview of Yosemite National Park and 
replace the name in the Author box with your own name. 

4. The other options, Keywords and Comments could have information 
added, if relevant to the document. Keywords can be used to search for 
files on a particular subject. Close the Document Information Panel. 

5. Save the document as Properties before closing it. 

6. Display the Open dialog box. 

7. Move the mouse over the Properties file to see the new information. 

8. Cancel the dialog box. 
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Exercise 54 - Document Statistics 

Guidelines: 

As well as document summaries, useful statistics for each document are also 
maintained automatically, such as creation date, modification date, number of 
pages, words, etc. These statistics can be viewed at any time. 

Actions: 

1. Open the document Sealife. 

2. Click the File tab, select Info and click the drop down arrow next to 
Properties. Select Advanced Properties. 

3. From the Properties dialog box click the Statistics tab. The Document 
Statistics can now be viewed. 

 

4. Click Cancel. Select the Review tab and from the Proofing group, click 

Word Count, . Note the number of words in the document. 

Note: The word count is also shown on the Status Bar. 

5. Close the Word Count dialog box. 

6. Move to the end of the document and add a new line of text. Display the 
Word Count dialog box again to see how the word count has increased. 

7. Close the dialog box and the Document Information Panel. Close the 
document without saving. 
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Exercise 55 - Printing Document Information 

Guidelines: 

Different information about a document can be printed even though it is not part 
of the document text itself. Document properties, Comments, Styles, 
AutoText entries and Key assignments can all be printed.  

Actions: 

1. Open the document Egyptology. 

2. Click the File tab and then click Print. 

3. Click the drop down arrow on the Print All Pages button. Read the 
options available under Document Properties and then select 
Document Properties. 

 

4. Click the Print button to print the properties. 

5. Close the document without saving. 
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Exercise 56 - Recovering Lost Work 

Guidelines: 

Work should be saved regularly to minimise any loss of data through a power 
failure or other mishap. The AutoRecover feature automates this by 
automatically saving a copy of your work at fixed time intervals. This time 
interval can be changed.  

If your application stops responding for any reason, Word will try and recover 
any documents that were open, even though the AutoRecover feature was not 
activated. 

An automatic backup option ensures that whenever a document is modified 
and saved, a backup copy of the original version is also kept.  

Actions: 

1. Start a new document and type in your name. 

2. Click the File tab and then Options and display the Save options. 

 

3. The Save AutoRecover information every… option should be set by 
default, with a time interval of 10 minutes. To alter the time between 
automatic saves, increase or decrease the time to suit (remember the 
time entered will be the maximum amount of work which could be lost, 
through loss of power or equipment failure). 

 
 

continued over 
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Exercise 56 - Continued 

4. Click the Advanced button and scroll down to the Save section. 

5. To create backup files, check Always create backup copy. This keeps a 
copy of every document saved, so all documents are stored twice, after 
making changes. 

6. Click OK. 

7. Save the document as Saving. 

8. Add your address to the document and save the document again with the 
same name, overwriting the first save. 

9. Close the document then click the File tab and select Open. Make sure 
Files of type is set to All Files. 

10. As well as the file Saving, there should also be a file called Backup of 
Saving. Open the file Backup of Saving. This is a copy of the document 
before the last changes. 

11. Select Options and then select the Save option and return the settings to 
their previous values. On the Advanced tab uncheck Always create 
backup copy if not required. Reset the AutoRecover options to their 
original values. 

12. Click OK to confirm the changes. 

13. Close the document. 

Note: If Word fails to respond at any time, select Start then All Programs then 
Microsoft Office Tools and click Microsoft Office Application 
Recovery. Choose Recover Application. There may be a choice as to 
which saved file to recover, and a prompt will appear to send an error 
report to Microsoft. 

Note: If a document becomes corrupted it can be repaired as it is opened. Click 
the File tab and select Open, select the file, click on the Open drop down 
arrow and choose Open and Repair. 
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Exercise 57 - Print Options 

Guidelines: 

Print Options control the way documents are printed. Documents can be 
printed in Draft output which, depending on the printer selected, may print in a 
single font, underline any formatted text and not print graphics. Reverse print 
order prints the pages last to first. Update fields changes items such as 
contents and dates before printing.  

Actions: 

1. Open the document Success. 

2. Print a copy of the document to ensure that the printer is capable of 
printing graphics. 

3. Obtain a draft copy of the document. Click the File tab and then Print. 
Click Options and select the Advanced tab. Check Use draft quality 
from the Print area. 

Note: Some printers do not support this option. 

 

4. Click OK. 

5. Some printers are capable of printing several pages of a document on 
each sheet. Click the File tab and then Print. Click the drop down arrow 
on the 1 Page per Sheet button in the Settings area and select 4 pages. 

 

 
 

 

continued over 
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Exercise 57 - Continued 

6. Click OK. The printed sheet shows four copies of the document 
(depending on the printer in use). 

7. A document can also be scaled to the size of the paper or envelope 
currently in use. Display the Print options again. 

8. Click the drop down arrow on the 4 Pages Per Sheet button and select 
Scale to Paper Size. 

 

9. Select Letter  

10. Click OK. 

11. Make sure that subsequent printing is normal by selecting No Scaling 
from the Scale to Paper Size options, and click Options, select 
Advanced and uncheck Use draft quality. 

12. Click OK. Close the Print dialog box. 

13. Close the document without saving. 
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Exercise 58 - Passwords 

Guidelines: 

Passwords can be assigned to certain documents to restrict access to them. 
This is particularly important if a computer is shared or is on a network where it 
can be accessed by others. 

Passwords can be used to control whether or not a document can be opened or 
modified. Be careful, as without the password, access to the document will not 
be allowed; make sure to use a password that will not be forgotten. 

Actions: 

1. Open the document Staff Meeting. 

2. To add a password of your choice click the File tab and select Save As 
and from the Tools drop down select General Options. 

3. Locate File encryption options for this document and enter the 
password bw34z in Password to open. 

 

Note: To set a password to modify the document, enter it in the File sharing 
options area. 

4. Click OK. Re-enter the same password bw34z in the Re-enter password 
to open box, click OK and save the document as Password. 

5. Close the document. 

6. Open the document Password to check whether the password works. 
Leave the document open for the next exercise. 

Note: Passwords are case sensitive, therefore Samantha is not the same as 
samantha or SAMANTHA. 
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Exercise 59 - Changing/Removing Passwords 

Guidelines: 

If it is decided to change or remove a password, follow the same general steps 
as for adding a password. The original password is always required to access 
the document before any changes can be made, and the document must be 
saved after the password is changed. 

Actions: 

1. Use the document Password.  This should already be open from the 
previous exercise. 

2. A rumour is circulating that the canteen workers have accessed the 
document. For security reasons, change to a different password using 
File tab, Save As and General Options from Tools. 

3. In the Password to open area, enter a new password rusafe2 and click 
OK. Re-enter the password and click OK. 

4. Save and then close the document. 

5. Scandal is imminent - the document has been released to the press. 
Reopen the document and remove the password by deleting the contents 
in the Password to open box. 

6. Save the document and close it. 

7. Check that the document is no longer password protected by reopening it. 

8. Close the document. 

Note:  Passwords can only be changed when the document is open and it can 
only be opened with the password. This prevents passwords from being 
changed accidentally. 
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Exercise 60 - Read Only Documents 

Guidelines: 

Making documents Read Only on opening prevents the original document from 
being overwritten accidentally. Documents opened in this way can be changed 
but have to be saved under a new file name. If a document is Read Only a 
notation will appear in the Title Bar. 

Actions: 

1. Start a new document and enter your work address. 

2. To make this a read only document, click the File tab and select Save As, 
then select General Options from the Tools button. 

3. Check the Read-only recommended box. 

 

4. Click OK. Name the document Address. 

5. Click Save to make the document read-only and close it. 

6. Now open Address again and the following prompt appears: 

 
 

continued over 
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Exercise 60 - Continued 

 

7. Select Yes to open the document. 

8. Notice the Title Bar, shows the name of the document, followed by 
(Read-Only). 

9. Delete the first line of the address. 

10. Click the Save button,  and the Save As dialog box appears, rather 
than the document being saved immediately. 

11. Click Save. The following prompt appears: 

 

12. Click OK. The only way this document can be saved is under a different 
name. 

13. Cancel the save and close the document without saving. 

Note: A file can be opened as Read-Only by clicking the File tab, selecting 
Open, selecting the file, then selecting Open Read-Only from the drop 
down list at the bottom of the dialog box. 
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Exercise 61 - Revision: Word Options 

1. Open the document Poetry. 

2. Use the Word Count feature to find out how many words it contains. How 
many words in the document? 

3. Print the Document Properties. 

4. Close it without saving. 

5. Now start a new document. 

6. Enter the following text: I was born at an early age.. 

7. Save the document as Memoirs. 

8. Make the document read-only. 

9. Set a password for opening the document (secret). 

10. Change the password to topsecret. 

11. Remove the password. 

12. Save the changes to the document, with the same name. 

13. Close the document. 

Note: Answers for this exercise can be found in the Answers Section at the 
end of the guide. 


